Fordmods Logo

02 BA XR6 Tail light dosnt work when head lights are on ? 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Sat Jan 19, 2013 7:24 pm 
Oompa Loompa
Offline

Posts: 47

Joined: 26th May 2011

Ride: Falcon Xr6 BA

Location: Sydney
NSW, Australia

Hey guys.

so when i press my breaks my left tail light is dimmer than the right and the spoiler light, but when i turn on my head lights (I have a 1000K HID conversion kit connected, but i dont think that has anything to do with it ) my left tail light dosnt light up at all.

iv checked my fuses and they ALL work and are all in the right place,

ps very recently my left side HID blew so i found that to be interesting.

does anyone know whats going on ? or even how to solve it ?

any help and advice would be awesome. Thanks heaps :)
Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Sun Jan 20, 2013 12:33 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

Matey, get thee off to an Auto Electrician instead of guessing and changing parts that will not alleviate the problem. Sounds like you may have an open circuit OR a bad Relay.
Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Sun Jan 20, 2013 5:54 pm 
Oompa Loompa
Offline

Posts: 47

Joined: 26th May 2011

Ride: Falcon Xr6 BA

Location: Sydney
NSW, Australia

Papa Smurf wrote:
Matey, get thee off to an Auto Electrician instead of guessing and changing parts that will not alleviate the problem. Sounds like you may have an open circuit OR a bad Relay.


would that affect both the headlight and break light ? i figured it would be two different circuits ?
Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Sun Jan 20, 2013 11:46 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

Open circuit could. When I worked at Thomson Ford we had a Chassis Cab that had the tail lights and number plate light blowing out fuses and the High beam wouldn't function, found out that the harness from the cab to the rear had been snipped in between the cab and bracket when they put the body back on after an accident. At the same time the problem with the O/S/F headlight high-beam, co-incidental and it was discovered that the Indicator/Head Light switch was stuffed.
Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Tue Jan 22, 2013 10:34 pm 
Oompa Loompa
Offline

Posts: 47

Joined: 26th May 2011

Ride: Falcon Xr6 BA

Location: Sydney
NSW, Australia

Augh ok Thanks for your help :)
im gonna go get it checked soon ill let you know what happens :)

thanks again
Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Tue Jan 29, 2013 5:27 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

Have you tried swapping the globes from side to side ?

Regards 96ELGli

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Fri Feb 01, 2013 2:15 am 
Oompa Loompa
Offline

Posts: 47

Joined: 26th May 2011

Ride: Falcon Xr6 BA

Location: Sydney
NSW, Australia

Hey so i tried to change the globe with a new one today hoping that it would be just a blown bulb (never that simple)

and now the left break light dosnt turn off, for example. when i turn on my parkers or head lights the break light on the left stays on along with the parkers and when i press the breaks the spoiler and right break lights turn on and off but the left light is constantly on !!!!!!!!!!!
Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Fri Feb 01, 2013 6:55 am 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

Are you using the correct 2 filament globe ? There is a separate filament for the brake and for the tail light. The bayonet pins that hold it in are offset, so it will only go in one way.

Regards 96ELGli

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Fri Feb 01, 2013 9:08 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

96ELGli wrote:
Hi,

Are you using the correct 2 filament globe ? There is a separate filament for the brake and for the tail light. The bayonet pins that hold it in are offset, so it will only go in one way.

Regards 96ELGli


+ 1 on this.
if you put a single filiment globe where it should have a double the 2 power inputs to the globe become one curcuit, so when you put your brake on the power for the brake light runs through the parker curcuit and will light up parkers and dash lights aswell....
Top
 Profile  
 
 
 Post subject: Re: 02 BA XR6 Tail light dosnt work when head lights are on ?
Posted: Sat Feb 02, 2013 9:37 pm 
Oompa Loompa
Offline

Posts: 47

Joined: 26th May 2011

Ride: Falcon Xr6 BA

Location: Sydney
NSW, Australia

TROYMAN wrote:
96ELGli wrote:
Hi,

Are you using the correct 2 filament globe ? There is a separate filament for the brake and for the tail light. The bayonet pins that hold it in are offset, so it will only go in one way.

Regards 96ELGli


+ 1 on this.
if you put a single filiment globe where it should have a double the 2 power inputs to the globe become one curcuit, so when you put your brake on the power for the brake light runs through the parker curcuit and will light up parkers and dash lights aswell....



Yeah i made sure it was the right globe with the double filiment. went to super cheap auto and made sure it was the correct one, the rest of my lights are fine, my dash and parker lights are fine nothing is playing up other than that one light ><

thanks so far for the help guys.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names