Fordmods Logo

Fuel Sensor Problem - Territory 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: Fuel Sensor Problem - Territory
Posted: Tue May 23, 2017 11:51 am 
Fordmods Newbie
Offline

Age: 19

Posts: 3

Joined: 29th Sep 2016

Ride: 2011 Territory TCDI diesel

Location: Brisbane
QLD, Australia

Hello all,

after fueling up my fuel sensor is displaying 0 range and no fuel on the pin display

I tried removing the terminals and just letting it sit, I put more fuel in it, but still no improvement

One thing was once i put fuel in, it did not register at first that i did, it had the same range as before i fueled up

Any solutions?

Thanks
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Oct 23, 2017 9:53 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names