Fordmods Logo

How to remove an Alarm/Immobiliser from NA Fairlane 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Sun Sep 01, 2013 5:33 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

I'm trying to remove the Immobiliser from my NA Fairlane. According to the sticker it's a "Motorcraft Hi-Guard Car Alarm".
Any ideas on how to go about this? Leaving it in isn't an option unfortunately.
All help is appreciated.

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Sun Sep 01, 2013 6:14 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1938

Joined: 10th Nov 2004

Gallery: 31 images

Ride: G6E TURBO

Location: THE DRUITT
NSW, Australia

Got mine removed by an auto electrician I thought bugger disconnecting that as it ran into 2 looms.

 

_________________

MEMBER 1390

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Sun Sep 01, 2013 6:48 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Yeah, same as mine. What did that set you back if you don't mind me asking?

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Sun Sep 01, 2013 7:19 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

I had one of these in a DC LTD. Found the alarm itself under the centre console, at the back (about where Cruise control unit is on EB2 onwards).

Followed the wiring back, and it was simply installed by plugging/unplugging connectors. removed it, Reconnected the wiring harness back up as per factory and away I went.

There *may* have been one break in the wiring harness to the main power wire - it was a simple solder/repair
Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Sun Sep 01, 2013 7:46 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Sweet. Ill have a look tomorrow and see if I can work it out.
Cheers

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 5:10 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Ok, so after some investigating I realized that only 1 lead connected to the Immobiliser needed to be reconnected, all the others had just been jockeyed on using clips. So after removing everything and re connecting the "ignition start" wire, the car now won't turn over at all. Any theories?
I'm absolutely stumped.. :?

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 5:20 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

You sure you havent missed a connector somewhere? - I was sure these were multi-point immobilisers. Did you unplug two connectors, and remove the imobiliser, and not reconnect it?

Also - does the rest of the car "act" normally - so radio on on acc etc
Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 5:31 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Pretty sure I haven't missed anything, although ill check again just in case.
The rest of the car works fine. Wipers, lights, radio etc.

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 5:42 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Ok, so I've found one plug that's not connected to anything, but I can't seem to find anywhere for it to connect to? Not sure if this is the problem or not but I'm stumped..

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 5:50 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Does your dash lights illuminate when you turn the key to start? - that is, the Brake Fail lamp, Oil etc (like theyre supposed to)
Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 5:57 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Yes they do.

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 5:59 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Is the car in Gear instead of park by any chance? - Everything else is working except the starter...

Are you sure you actually joined the starter wire?
Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 6:12 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

Haha after all that, it was the ignition wire that wasn't connected properly after I first did it. Only problem now is even though its kicking over, it won't start :(

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 6:14 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

that i cant help you with. If you think it might be flooded, just put your foot flat on the accelerator and see if that helps (it turns off the fuel). Otherwise - other issues!

make sure you hear the fuel pump prime?
Top
 Profile  
 
 
 Post subject: Re: How to remove an Alarm/Immobiliser from NA Fairlane
Posted: Mon Sep 02, 2013 6:17 pm 
Parts Gopher
Offline

Age: 30

Posts: 84

Joined: 11th Oct 2012

Gallery: 1 images

Ride: 1989 Ford NA Fairlane

Location: Narre warren
VIC, Australia

It doesn't seem to be firing at all. Yes I can hear the fuel pump and no it isn't flooded. It just seems to not be firing.

 

_________________

NA Fairlane Build Thread
the-garage-f53/exqsme-s-na-fairlane-t117388.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names