Fordmods Logo

one headlight doesn't work at low beam while it work on high 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: one headlight doesn't work at low beam while it work on high
Posted: Thu Nov 07, 2013 10:20 pm 
Fordmods Newbie
Offline

Age: 40

Posts: 1

Joined: 4th Aug 2013

Ride: BF Fairmont 2007

Location: sydney
NSW, Australia

In my 2007 ford Fairmont BF MKII one head light doesn't work at low beam while it works on high beam ??? can any one help me to find out where the problem is ????? please......Thanks .....
Top
 Profile  
 
 
 Post subject: Re: one headlight doesn't work at low beam while it work on high
Posted: Thu Nov 07, 2013 10:22 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Replace the globe... low beam filament is blown but not high beam...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names