Fordmods Logo

wiring that's not ment to be there 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: wiring that's not ment to be there
Posted: Thu Oct 16, 2014 4:46 pm 
Stock as a Rock
Offline
User avatar

Age: 39

Posts: 186

Joined: 10th Mar 2006

Gallery: 6 images

Location: wagga
NSW, Australia

hi all
got a 98 xhII ute gli ( i think) that's got a bit of a wiring mistry. it has low end BCM in it , but has what looks like factory central locking thats not working and dosn't have a fusable link(no wiring in the fuse box) .Also has the wiring for the rear demist in the fuse box and on the dash but no rear demist on the rear window or wiring at the window and the mirrors are not working ether, power to the switch but nothing beyond that (yes try'd other switch's) . i have looked at the BCM and there's no pin for the cental locking other than that everything else seem's to be working the way it's ment to . it was on LPG when i got it but now has been deleted. any help would be much apreciated.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names