Fordmods Logo

94' EF falcon Thermo fans not working 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: 94' EF falcon Thermo fans not working
Posted: Thu Nov 10, 2005 6:57 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

okay i get these codes.
521 = PSP Failed Open, The switch must be closed for the KOEO and ER test. During ER test, the steering must be turned approx 1/2 turn. Can be caused by disconnected or faulty switch, or failure to turn steering during test.

794 = FC4 Output Check Fail, Electro Drive fan 4 output is faulty. Can be caused by open circuit, or shorted to Ground, +12V.

791 = FC1 Output Check Fail, Electro Drive fan 1 output is faulty. Can be caused by open circuit, or shorted to Ground, +12V.

793 = FC3 Output Check Fail, Electro Drive fan 3 output is faulty. Can be caused by open circuit, or shorted to Ground, +12V.

792 = FC2 Output Check Fail, Electro Drive fan 2 output is faulty. Can be caused by open circuit, or shorted to Ground, +12V.

777 = Drivers side Cooling Fan not operating, The Fan motor is not drawing current from battery when switched on by EEC Module during self test

778 = Passenger side Cooling Fan not operating, The Fan motor is not drawing current from battery when switched on by EEC Module during self test.
Now i have tested the fans straight to the battery and they work superbly, but they just don't turn on i have checked the relays and cleaned the earth terminals.

Somebody please help.

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Nov 10, 2005 7:20 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

have you checked that all the wiring is okay?
Top
 Profile  
 
 
Posted: Thu Nov 10, 2005 7:23 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

that was the first thing i checked albeit cutting the loom up and it all looks good it has me really stumped. they don't even work on the diagnostic test.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: ?
Posted: Thu Nov 10, 2005 7:43 pm 
Getting Side Ways
Offline

Posts: 476

Joined: 28th Jan 2005

Ride: 1990 EA Spac

Location: grenfell
NSW, Australia

Have u checked that the relays have power when the ign is on??????????????

reb/dark green should ber ign 12v ign on
Yellow should be 12v all the time

check fuse number 1 this is the fuse supplying ign 12v to fans
u should have 15 fuses in one direction and 3 in the opposite direction. No 1 is one of the 3.

Hope this helps.

 

_________________

Drive safe, arrive alive

EA Spak EL dash and interior, thermo's,BBM, EF head and cam, superlows,

Top
 Profile  
 
 
 Post subject: Re: ?
Posted: Thu Nov 10, 2005 7:51 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

falconea wrote:
Have u checked that the relays have power when the ign is on??????????????

check fuse number 1 this is the fuse supplying ign 12v to fans
u should have 15 fuses in one direction and 3 in the opposite direction. No 1 is one of the 3.

Hope this helps.


don't have a multimeter, and i have not seen anywhere there is 15 fuses one way and 3 the other way.

i found the 60 amp fan fuse over near the radiator filler tank.

the fans just stopped after a short drive to Hungry jacks and i noticed it getting warm, but the wife had been driving it all morning no probs.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: ?
Posted: Thu Nov 10, 2005 7:57 pm 
Getting Side Ways
Offline

Posts: 476

Joined: 28th Jan 2005

Ride: 1990 EA Spac

Location: grenfell
NSW, Australia

Fuses should be under the dash just to the right of the steering column behind a plastic panel

 

_________________

Drive safe, arrive alive

EA Spak EL dash and interior, thermo's,BBM, EF head and cam, superlows,

Top
 Profile  
 
 
 Post subject: ?
Posted: Thu Nov 10, 2005 8:00 pm 
Getting Side Ways
Offline

Posts: 476

Joined: 28th Jan 2005

Ride: 1990 EA Spac

Location: grenfell
NSW, Australia

According to my manual it should be the top right fuse

 

_________________

Drive safe, arrive alive

EA Spak EL dash and interior, thermo's,BBM, EF head and cam, superlows,

Top
 Profile  
 
 
Posted: Thu Nov 10, 2005 8:09 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

here is a pic of the fuses, and there is no fan fuse and all fuses are in good nick.
Not an actual pic of my fuse box. but it's the same.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: ?
Posted: Thu Nov 10, 2005 8:16 pm 
Getting Side Ways
Offline

Posts: 476

Joined: 28th Jan 2005

Ride: 1990 EA Spac

Location: grenfell
NSW, Australia

The yellow fuse should be the one top right.
You need to get someone with a multimeteror get your self one about $14 in Super cheap auto's ( if u know to use it of course). It sounds like you have lost the operating volts for the relays as the codes say that the computer cannot find the voltage from all 4 relays in its test and the second test says that the fans are not drawing current because the relays are not operating.
Look at the rear of the 4 relays for the fans and makesure that no wires are broken off.
If that fails you need a multimeter or an auto electrician.

Do you know anyone around your area that could help.

 

_________________

Drive safe, arrive alive

EA Spak EL dash and interior, thermo's,BBM, EF head and cam, superlows,

Top
 Profile  
 
 
Posted: Thu Nov 10, 2005 8:20 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

It's going in on toosday for a complete fix everything type of $1300 later thing. but i am hoping to save a few bucks as due to this site i have fixed my air bag light on problem and that was just me disconnectiong the battery and i could clear it.

and i also made myself a tester for getting the codes which is great but i really need to get these fans going.

anyone live near freemantle area of perth that could lend a hand?

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Nov 11, 2005 5:09 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Check the fuse labelled "Auto TX", top left on the cabin fuse box. Its the main power for the relays. Fuse might have simply has blown.
Top
 Profile  
 
 
Posted: Fri Nov 11, 2005 5:25 pm 
Getting Side Ways
Offline

Age: 36

Posts: 2215

Joined: 5th Nov 2004

Gallery: 17 images

Ride: Oettinger Golf GTI

Location: Sydney
NSW, Australia

that or your fan has died.

its common for ef fans to die, as i said its easy to change.. check the power, no power.. check fuse.. fuse good and still f**k, change fans possibily! screw payin $1300 late rthing lol
Top
 Profile  
 
 
 Post subject: ???
Posted: Fri Nov 11, 2005 5:28 pm 
Getting Side Ways
Offline

Posts: 476

Joined: 28th Jan 2005

Ride: 1990 EA Spac

Location: grenfell
NSW, Australia

His previous post says that he has tested the fans and they run when connected to the battery.

 

_________________

Drive safe, arrive alive

EA Spak EL dash and interior, thermo's,BBM, EF head and cam, superlows,

Top
 Profile  
 
 
Posted: Fri Nov 11, 2005 5:31 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 744

Joined: 10th Nov 2005

Ride: 2003 BA XT

Location: Perth
WA, Australia

oh nah the $1300 is for a major service new tyres air-con brakes and the whole shebang.

just tried clearing the Check A.B.S light and in doing so i checked that auto tx fuse again and it was blown ( i think i had my eyes shut) and whaddya know fans now work and the A.B.S light has p****d off.


cheers for all the help fellow ford lovers, it's great to see a site where no one is b1tch1ng and they just want to help.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Nov 11, 2005 7:31 pm 
Getting Side Ways
Offline

Age: 36

Posts: 2215

Joined: 5th Nov 2004

Gallery: 17 images

Ride: Oettinger Golf GTI

Location: Sydney
NSW, Australia

lol i know im just bored and annoying what can i say .... lol theres no interesting threads :P

dave, if you want im sure someone locally or even step by step instructions you can do the service yourself, quite easy .. even the brakes.

but i guess its up to you! if you need any help just yell mate!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Yahoo [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names