Fordmods Logo

another ED wont start any help? 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: another ED wont start any help?
Posted: Thu Jan 06, 2011 9:15 am 
Fordmods Newbie
Offline

Age: 56

Posts: 8

Joined: 6th Jan 2011

Ride: ED wagon 6 duel fuel

Location: melbourne
VIC, Australia

G'Day all im very new to fords i have been given an ED wagon dual fuel 6 it wont start :cry:
I have been trolling the forum and read about 200 of the search wont start.my diagnosis so far...
get in car smart lock light flashing turn key to on hear fuel pump pressure up rail
turn key to start engine cranks no start. noticed samrtlock light starts to flash when cranking.
also noticed that if u turn the key slowly i hear relays clicking the light starts to flash b4 crank starts. put a globe across an injector crank no pulse /light didnt flash. Checked for spark @ no 1 lead end couldnt see a spark. The previous owner had a young bloke look @ it i dont know what he has done .. what ive done
Checked crt fuse replaced coil replaced module on dizzy bashed around handbrake while trying to start
i have noticed under the reservoir near the battery there are some relays
the slot closest to the guard is empty is this right?
there are also 2 connectors near relays that appear to have fuses and 1 empty its black with orange/black and red /blue wires is this right?
any help from the gurus appreciated :?
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Fri Jan 07, 2011 9:50 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

The smart lock module sits above the hand brake in the dash, give that area a hard thump with the palm of your hand as you try to start it, aparently if its stuffed that will make it start buy it will need replacing if thats the problem

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Fri Jan 07, 2011 10:01 am 
Fordmods Newbie
Offline

Age: 56

Posts: 8

Joined: 6th Jan 2011

Ride: ED wagon 6 duel fuel

Location: melbourne
VIC, Australia

bashed the livin s#$% out of it no change. what about the relay slot & empty connector?

any one :(
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Fri Jan 07, 2011 11:25 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 907

Joined: 13th Jul 2005

Gallery: 10 images

Ride: ef futura/ef fairmont

Location: sydney
NSW, Australia

try ecu relay, brown relay under the reservoir tank

 

_________________

custom airbox,custom intake
paccie comps,lukey 2.5 cat back,high flow cat
CMS stg2 head,CMS stg2.A. cam,CMS hybrid auto with mod shift,3.9 lsd
custom 3500rpm hi stall
ANZ mayhem 18's,custom interior,venom body kit,xr wing,jumbo 2' low springs
143rwkw and 407rwnm on CMS dyno

Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Fri Jan 07, 2011 7:06 pm 
Getting Side Ways
Offline

Posts: 553

Joined: 28th Oct 2005

Ride: Peacock EB Falcon

Location: Brisbane
QLD, Australia

If you can take and upload a picture of where the relay/fuse is missing... that would be invaluable.

 

_________________

Wanted, CFI manifold

Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Fri Jan 07, 2011 11:10 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

has it got a stereo in it . has it been taken out /wires cut etc ??

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Fri Jan 07, 2011 11:58 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 10

Joined: 24th Oct 2010

Gallery: 1 images

Location: melbourne
VIC, Australia

my xh has the same thing. it started with it would start then cut out, i replace the module, coil, dizzy and now about to replace the ecu delay.
try to tap the ecu delay, then put a mulitimeter the +on the coil and the -on a earth and start the car to see if you get a reading of about 10v
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Sat Jan 08, 2011 12:08 am 
Fordmods Newbie
Offline

Age: 35

Posts: 10

Joined: 24th Oct 2010

Gallery: 1 images

Location: melbourne
VIC, Australia

the relays next to the bat, from front of car goes horn relay, high beams relay, headlamp relay and starter relay
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Sat Jan 08, 2011 12:14 am 
Fordmods Newbie
Offline

Age: 35

Posts: 10

Joined: 24th Oct 2010

Gallery: 1 images

Location: melbourne
VIC, Australia

this is it

 

 

Attachments:
File comment: this is the delays
photo(2).jpg
photo(2).jpg [ 170.98 KiB | Viewed 67 times ]
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Sat Jan 08, 2011 12:59 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 907

Joined: 13th Jul 2005

Gallery: 10 images

Ride: ef futura/ef fairmont

Location: sydney
NSW, Australia

thats ea! ed ecu relay should be under header tank

 

_________________

custom airbox,custom intake
paccie comps,lukey 2.5 cat back,high flow cat
CMS stg2 head,CMS stg2.A. cam,CMS hybrid auto with mod shift,3.9 lsd
custom 3500rpm hi stall
ANZ mayhem 18's,custom interior,venom body kit,xr wing,jumbo 2' low springs
143rwkw and 407rwnm on CMS dyno

Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Sat Jan 08, 2011 1:41 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Its not the hall effect in the dizzy?

Assuming its not relay or fuse related one of three things cause no spark... Pip module (internal dizzy module), TFI module (external dizzy module), coil...

Because you also have no injector pulse I'd lean toward a module...

I'm in the process of making testers to identify this problem...

basically when it comes down to it... The computer isn't getting a pulse from the motor so it doesn't know when to send the pulse + spark signals out...

Pins 37 & 57 on the computer are supplied from the EEC relay... disconnect the computer... find the pins and record the wire colours (sound be plain red)... prob with a multimeter and should be powered when the key is on... This indicates relay is in good order... No point in check accross the coil as mentioned above because if the contacts aren't making it wont tell you that... No point check just after contacts because if the wire to the computer is broken it wont tell you that... When fault finding you start at the end and work back...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Mon Jan 10, 2011 4:28 pm 
Fordmods Newbie
Offline

Age: 56

Posts: 8

Joined: 6th Jan 2011

Ride: ED wagon 6 duel fuel

Location: melbourne
VIC, Australia

knowsfords wrote:
If you can take and upload a picture of where the relay/fuse is missing... that would be invaluable.



they are directly under the header tank i had to remove the tank to see them my fone takes images that are too big to upload :cry:
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Mon Jan 10, 2011 4:40 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

does your interior light work?
Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Mon Jan 10, 2011 5:10 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Forgot about that one SWC :roll: Bet thats what it is... Sounds like it...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: another ED wont start any help?
Posted: Thu Jan 13, 2011 5:39 am 
Fordmods Newbie
Offline

Age: 56

Posts: 8

Joined: 6th Jan 2011

Ride: ED wagon 6 duel fuel

Location: melbourne
VIC, Australia

interior light works ...checked all fuses to
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names