Fordmods Logo

Another fuel usage thread :( 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Another fuel usage thread :(
Posted: Sat Apr 29, 2006 2:40 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

well, after doing 350km, and economy sitting on 16.1 im not happy, cause it is still rising.

first 70km was on a cruise, average ended up on 13.3, ok fine.

in the 280km, 100km was done freeway driving, so that leaves 180km city/suburbs driving.

basically my economy is fine highway, on freeway the instant consumption will wit on 7-8 on flat ground and go to about 12-14 up a hill.

i think my problem lies when coming off the line. just tested the map sensor, pulled the vac line off and idle went s**t so its still workin. however, when taking off from the lights or stop sign etc, use about 1/3 throttle and rev it to about 3000rpm and the instant consumption jumps to about 90L/100km and i dont ever remember it doing that a few years ago when parents owned the car. would have to take it out past 4500rpm to get near that.

is it possible something is causeing me to use lots of fuel early on and not to much once actually moving?

also, if i were to have a dyno run, would they actually be able to do a run in 1st starting from standing start till redline in 1st too see what afr's are like there? would places usually offer u more than 1 run for the 60-70 or whatever it costs? like do a normal one then a lower one?

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
Posted: Tue May 02, 2006 2:16 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

hey gaz im having the same problem at the moment. at 2000rpm i get 45L/100kms but thats instantaneous. car sits on 18L/100km at the moment on average after 60kms of driving. see what happens when tank finishes. all this is city driving. i think my map sensor is working. dunno if oxy is working, temp seems fine.

but anyways i think u might have a leak somewhere? and supposedly u should check ur return fuel line. might be blocked or something. or maybe fuel reg. i should replace my whole fuel line system just to make sure.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue May 02, 2006 2:49 am 
Parts Gopher
Offline

Age: 32

Posts: 73

Joined: 1st Mar 2006

Ride: fairmont 5lt

Location: Sydney
NSW, Australia

yeah i got a 5lt ed and it just chews fuel it's getting that bad exspecialy now fuel is $ 1.40 a litre im just putting in 20 and 10 dollars here and there and sometimes u put ten in and that afternoon u ar putting another ten in and u have only gone to the shops and back :x

 

_________________

Anything with enough power to hurt myself
and i love it

Top
 Profile  
 
 
Posted: Tue May 02, 2006 5:49 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

well, if i was to run my tank dry, i think i would get 450kms maybe?

i drove all freeway/highway, 120kms and averaged 13.4 (booting it abit but with only a few complete stops) and trip computer reported 420kms to empty. driving 20kms city driving now, trip comp has gone to 14.2L/100km and reports 320km left :\

looks like another 450km from a full tank.

mate in a cv6 monaro boots it everywhere and just did 490km before his fuel light came on :(

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
Posted: Tue May 02, 2006 6:01 pm 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

You got a cam Gaz?
I'm getting similar with an RPD stage 2...
I replaced oxy sensor recently (with a dodgy bros spare :P, cheers arm) and it didn't seem to affect it.
Also ran an ED XR6 ECU, and it was the same, albeit with nicer part throttle response but a complete lack of top end...
I'm giving up with the EEC and N/A power soon... :P

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Tue May 02, 2006 6:50 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 568

Joined: 15th Jan 2005

Gallery: 2 images

Ride: EF GLi (V8)

Location: Sale
VIC, Australia

if you own a V8 you should not be concerned about fuel consumption :roll: but for the record I get about 700kms out of a tank on the highway, about 500 just doing normal duties around town

 

_________________

former FORD V8 owner :(
MAY THE FORDS BE WITH YOU

Top
 Profile  
 
 
Posted: Tue May 02, 2006 7:43 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

yeh, stage 1 alted steady ED. however fuel usage was just as s**t before hand ;)

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 4:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names