Fordmods Logo

anyone herd of hot earth????? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: anyone herd of hot earth?????
Posted: Wed Aug 08, 2007 6:53 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

http://www.hotearth.com.au/

i no mod chips on ebay are a waste of time and money, these probly are ones are too, but it does sound convincing.
has anyone tried these or even heard of them???

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 7:02 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

hmm, I dont like it when they throw a whole heap of electrical equations at people who wont understand it. I dont see how it would provide anything more in terms of performance. You could alternatively get some cables yourself and hook em up all over the place.

I'm gonna go to my car now, and check the resistance from block to negative.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 7:14 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Well I tested from the negative to the block, intake, and even the computer cover. Tester showed 0 ohms. Now my tester cant do decimal measurements and rounds up or down so it could be somewhere between 0-0.5ohms resistance. Nothing to write home about.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 7:20 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

so does that mean on a modern ford those wires would make very little to no diffrence???

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 7:24 pm 
Commercial Sponsor
Offline
User avatar

Age: 34

Posts: 141

Joined: 21st Apr 2005

Ride: KH 4x4 turbo tx3

Location: lismore
NSW, Australia

i have them... it definatly does something cause it took about 2weeks for my car to run properly again.

 

_________________

KF 4x4 turbo tx3...with very few stock parts!
Forged bottom end, oversize pistons, Autronic ECU, D2 coilovers.
22 p.s.i

www.playwithcarbon.com
For all your carbonfiber, fiberglass needs!

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 7:27 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

Mr Ed wrote:
i have them... it definatly does something cause it took about 2weeks for my car to run properly again.



please explain, i dont know if your saying that it f@*kd your car or it made a big but good diffrence

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 7:33 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Mr Ed wrote:
i have them... it definatly does something cause it took about 2weeks for my car to run properly again.


did u disconnect your battery during installation? might have simply reset the ECU in the process.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 7:42 pm 
Commercial Sponsor
Offline
User avatar

Age: 34

Posts: 141

Joined: 21st Apr 2005

Ride: KH 4x4 turbo tx3

Location: lismore
NSW, Australia

well i put them on originally with a standard engine.. it wouldnt idle for about 2 weeks then came good, there was an improvement in the headlights and all the lighting in the car really, and it did pull a bigger number on the dyno than it should have which may or may not have something to do with it..

 

_________________

KF 4x4 turbo tx3...with very few stock parts!
Forged bottom end, oversize pistons, Autronic ECU, D2 coilovers.
22 p.s.i

www.playwithcarbon.com
For all your carbonfiber, fiberglass needs!

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 7:44 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

Search is your friend..

http://www.fordmods.com/forums/viewtopi ... =hot+earth

http://www.fordmods.com/forums/viewtopi ... =hot+earth

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 8:19 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Waggin wrote:


ha, i'm addicted to this site and cant believe i've never seen one these posts before. :shock:

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 8:29 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

I always add another earth on any of my cars.

I wouldn't buy this, I'd make my own,

I'd like to see someone brag on about it, and attach it to a crap 9 plate masse 260cca battery!


Never hurts to earth well.

also think of the common +ve rail in the dashboard, wouldn't hurt to upgrade these too!

Lights dim, oil guages drop ecu looses voltage when current is flogged from their lines!

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Wed Aug 08, 2007 8:43 pm 
Getting Side Ways
Offline

Posts: 476

Joined: 28th Jan 2005

Ride: 1990 EA Spac

Location: grenfell
NSW, Australia

All they are doing is making sure that under load the earth return is a s low resistance as possible. Even with a very small resistance the voltage drop goes up as the current drawn in the circuit goes up. Voltage dropped=current X resistance. So you can see that if the resistance is 0.5ohms voltage dropped is 0.5 X current. In a lighting circuit drawing 20 amps thats 10v, no lights. We are talking very small resistance . 0.05ohm is a volt dropped and makes the difference in the light circuit. The more direct earts to the battery will help to keep these resistances way down ie 0.005 ohms or less.
After fitting these earth cables all sensor values will change slightly and could cause the ECU to have to re evaluate its settings. So its is not all BS but should actually work, especially on older cars as body connections etc get higher in resistance.

 

_________________

Drive safe, arrive alive

EA Spak EL dash and interior, thermo's,BBM, EF head and cam, superlows,

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names