Fordmods Logo

AU Fairlane: Progressive miss 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: AU Fairlane: Progressive miss
Posted: Tue Nov 27, 2007 11:48 am 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

My lane has developed a slight miss at light acceleration but which gets worse with increasing load. If I hold the accelerator flat the miss is so bad it feels like the spark is blowing out in all cylinders.

I'm inclined to think its more of an ignition problem rather than a fuel problem. Keeping in mind the map sensor and ignition coil have both done over 1.1 million km. I'll check the spark plugs this afternoon and hopefully its only spark plugs.

Leads appear to be in good nick but I'll check those also. What should their resistance bee. Max ellery says around the mid teens Kohm but the last few sets I've bought for the cab have all come up around 1.5 to 2.2 Kohm. Maybe ford decided somewhere along the line that the I6 could work just as effectively with leads that are the same resistance as the V8.
Top
 Profile  
 
 
Posted: Wed Nov 28, 2007 6:02 pm 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

Pulled the plugs out and they were clearly the culprit. The plug gap had blown right out to over 1.5mm due to gradual wear. Car pulls like a train from idle to redline now.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names