Fordmods Logo

Car STILL wont run! 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Car STILL wont run!
Posted: Wed Apr 05, 2006 1:37 pm 
Tyre Shredder
Offline
User avatar

Age: 33

Posts: 347

Joined: 25th Nov 2004

Gallery: 8 images

Location: perth
WA, Australia

This is a continuation of the drama that was last week!

I posted thread about this, and some people mention smartlock and ECU etc, but to no avail!

This is a lil run down on the situation: When u switch on 'ing' sometimes there is silence then switch to start & it will turn over but not start and run...

Other times switch on 'ign' there is a really loud 'clicking', the coolong fans start to motor then stop-then switch to start & it will turn over & MAY start, not always!

:? hopes this makes sence!!!
Thanx...

 

_________________

www.aufalcon.com/cog

Top
 Profile  
 
 
Posted: Wed Apr 05, 2006 4:10 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

on the ef i pressume?


its bAAAAAAD

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Wed Apr 05, 2006 5:17 pm 
Tyre Shredder
Offline
User avatar

Age: 33

Posts: 347

Joined: 25th Nov 2004

Gallery: 8 images

Location: perth
WA, Australia

Disco Frank wrote:
on the ef i pressume?


its bAAAAAAD


yes on the EF :cry:

U sound very encouraging! :cry: :cry: :cry:

 

_________________

www.aufalcon.com/cog

Top
 Profile  
 
 
Posted: Wed Apr 05, 2006 6:21 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

i try to help when i can :)

actualyl might be a bad bettery conection of sorts...

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Wed Apr 05, 2006 8:57 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 5858

Joined: 5th Nov 2004

Gallery: 8 images

Ride: '95 EF's

Location: Leederville
WA, Australia

hmmm - is the clicking coming from near your left knee? if so, sounds like the BEM! :P

 

_________________

R.I.P. Scotty

Top
 Profile  
 
 
Posted: Thu Apr 06, 2006 1:04 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

yeh i'd be blaming the BEM too,
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:39 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names