Fordmods Logo

car won't rev past 3400rpm 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: car won't rev past 3400rpm
Posted: Mon Aug 01, 2005 2:45 am 
Tyre Shredder
Offline
User avatar

Age: 48

Posts: 355

Joined: 17th May 2005

Ride: BA Turbo

Location: logan city
QLD, Australia

BEEN HAVING RANDOM MISSING AND HOLDING BACK PROB'S FOR ABOUT 1 TO 2 MONTHS NOW BUT HAS GOT TO THE POINT THAT WHEN I DRIVE AT ABOUT 1/4 THROTTLE IT SEEMS TO STARVE OF FUEL AND RUNS RUFF AT THAT POINT.
IT IDLE'S SMOOTH AND RUNS CLEAN TILL 3400 UNLESS YOU APPLY MORE THAN 1/4 THROTTLE.

CAR IS EF SERIES 2 XR6 5SPD MANUAL.
I HAVE REPLACED FILTER SWAPPED FUEL PUMP O2 & MAP SENSORS AND STILL SAME SYMTOMS.

I HAVE ALSO TESTED MAP WITH Hz METER OK.
VOLTAGE OK AT ECU PIN.

ALSO CLEANED RELAY EARTHS, CHECKED FUSES,CONNECTIONS,VAC HOSES

INTAKE PIPE OFF STILL THE SAME.

ACORDING TO GREGORIES MANUAL TPS IDLE SHOULD BE 500 OHMS AND 3KILO OHMS AT FULL THROTTLE (A & B TERMINALS ALSO SWAPPED AROUND PROB'S STILL THE SAME READING).
BUT HOW WOULD THIS BE?
IF IT IS FAULTY IT WOULD EITHER HAVE FULL CONNECTION WITH NO RESISTANCE OR A HIGHER RESISTANCE.


FAULT CODES.


ENGINE NOT RUNNING KEY ON

121 COME UP BUT THEN TRIED TO RESET AND AFTER THAT NO MORE 121 BUT HAD 124 & 123 SHOWING.


ON ENGINE RUNNING TEST

113,116 WHICH I CHECKED VOLTAGES AND CAME UP WITH BOTH READING HIGHER THAN SPEC.
HOW DO YOU CORRECT THIS?
ALSO 137 WHAT IS THIS CODE?

LOSING PATIENCE WITH THIS AND GETTING A HUGE HEADACHE.
NEVER HAD ANY PROB'S WITH THE EB 1 FAIRMONT LIKE THIS.

JUST ABOUT TO TAKE TO FORD BUT A BIT WORRIED THAT THEY WILL CHARGE ME MORE THAN I CAN AFFORD AT PRESENT $90 JUST TO START IF CAN FIX IN 1 HOUR PLUS PARTS.

SERVICE GUY SAID IT COULD NEED A ECU UPDATE.
WHATS THE GO WITH THAT, HOW COULD IT GO FROM RUNNING TO THIS BECAUSE IT MAY NEED A UPDATE.

ANY IDEA'S GREATLY APPREICATED.

THANKS
PAUL
Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 3:03 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

did you really have to leave caps lock on for all of that?

 

_________________

Banned

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 2:44 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 516

Joined: 20th Dec 2004

Gallery: 4 images

Ride: EL Manual

Location: S.E. Melbourne
VIC, Australia

Have you checked your ignition leads? Spark plugs. etc.
Sounds like you have done sensors, fuel and air now just need to check spark!

 

_________________

Manual EL Gli.
Mods: Crow Stg3, Chiptorque Dynotune. Lukey Exhaust. DBA slotted rotors, EBC Pads. Whiteline Low Susp. EL GT Swaybars, ROH Envy 17 x235 wheels. Vehicle Datalogger Display V2.0,

Top
 Profile  
 
 
 Post subject: max 3400rpm
Posted: Mon Aug 01, 2005 7:20 pm 
Tyre Shredder
Offline
User avatar

Age: 48

Posts: 355

Joined: 17th May 2005

Ride: BA Turbo

Location: logan city
QLD, Australia

Interceptor

I tried to find problem with cap locks off but still didn't make a difference.
Just kidding, look at time of message post and you would agree about not worrying about grammer or cap locks after racking my brain trying to find the problem.


Spork

Yes the leads and plugs have been renewed reasently and if it was them it would cause missing on individual cylinders or at higher revs.
I have not checked coil pack yet but the errors i have got suggest problems with voltage to the IAT and temp sensors from the ecu (sensors test ok).

I have a friend who is a manager for sci fleet and he is going to let me know if the diganostic equipment they have has the correct plugs for my car and let me know how much for the testing to be done.

Fingers crossed all goes well maybe tommorrow.

Thanks for response
Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 8:44 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

I have exactly the same problem.

I change everything that can possibbly be changed and still it does the same thing. i have a xh xr6 and its gotten to the point where im bout to sell it i got a huge 214 kms out of my tank this week (big improvment on 187) and i don't know what to do.

My advice is take it to a ford specialist :(

sorry to not be of anymore help

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
 Post subject: 3400
Posted: Mon Aug 01, 2005 9:07 pm 
Tyre Shredder
Offline
User avatar

Age: 48

Posts: 355

Joined: 17th May 2005

Ride: BA Turbo

Location: logan city
QLD, Australia

Hay Wobbo maybe it might be a good idea to crash into each other to claim on insurance, that's if i can get enought speed up to do any damage.
Just kidding.
Will never buy another EF.
Read from the XR site that the EF ignition was a flop that is why ford reverted back to the ED set up.
If that is the case they should do something to look after us EF owners that have problems related to the dud set up.
I wonder if this is what is wrong with mine and if i can update to EL ignition at a fair price.
what would be needed eg. ecu,harness,sensors,distributor etc.

Hopefully between me and you(wobbo) and any body else we can get to the bottom of this with out having to empty our bank accounts.
Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 9:09 pm 
Oompa Loompa
Offline

Age: 40

Posts: 47

Joined: 5th Jan 2005

Location: frankston
VIC, Australia

SOUNDS LIKE A BLOCKED CAT CONVERTOR :?: DROP FLANGE AND TRY AGAIN ,BE A BIT NOISY BUT WHO CARES. :lol:
Top
 Profile  
 
 
Posted: Tue Aug 02, 2005 10:01 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

ebxmple wrote:
SOUNDS LIKE A BLOCKED CAT CONVERTOR :?: DROP FLANGE AND TRY AGAIN ,BE A BIT NOISY BUT WHO CARES. :lol:


I was just about to see I would think your cat converter is blocked or gone to peices
Top
 Profile  
 
 
 Post subject: Re: 3400
Posted: Tue Aug 02, 2005 8:48 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

[quote="pkr"]Hay Wobbo maybe it might be a good idea to crash into each other to claim on insurance, that's if i can get enought speed up to do any damage.
Just kidding.
Will never buy another EF.
Read from the XR site that the EF ignition was a flop that is why ford reverted back to the ED set up.
If that is the case they should do something to look after us EF owners that have problems related to the dud set up.
I wonder if this is what is wrong with mine and if i can update to EL ignition at a fair price.
what would be needed eg. ecu,harness,sensors,distributor etc.

Hopefully between me and you(wobbo) and any body else we can get to the bottom of this with out having to empty our bank accounts.[/quote]


i wouldn't mind doing that mate because it is annoying the absolute crap out of me.

i was just at my mechanics and together we have come to the conclusion that it very well may be the MAP sensor. So i might be worth you changing that and also get your cat checked out 100%. That was a huge help in power and speed once fixed and it will cost a bit if its collapsed but it may also be the prob.

Hope this info iwll help you :D

Wobbo

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
 Post subject: 3400
Posted: Thu Aug 04, 2005 5:26 pm 
Tyre Shredder
Offline
User avatar

Age: 48

Posts: 355

Joined: 17th May 2005

Ride: BA Turbo

Location: logan city
QLD, Australia

[b]Thanks[/b] [b]guy's[/b].

It was the cat although it looked not very old.
checking under car for loose or bad connections when i decided to give the cat a hit with my palm to which was a clunk/rattle from the cat.
loosened the flange and started. reved sweet with lots of black soot coming from flange.

What a releif.

Now to find a cat of good quality for the right dollars.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names