Fordmods Logo

computer codes need help 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: computer codes need help
Posted: Tue Oct 04, 2005 6:43 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

i just did a self test on my eb2 4.0 and it came back with 22-map sensor out of range.42-hego always rich .52-power steering switch open . i know the power steering switch but the others not sure what they mean exactly could someone explain it a little bit
Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 7:07 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

MAP sensor is the main problem, it is what determins engine load so if that is out of range your car probably isn't running all that nice and fuel economy would be poor. From memory it is located on the firewass on the passenger side. Check for loose vacuum lines before replacing.

The code relating to the HEGO could be because of the MAP fault or it could be faulty as well. I would fix the MAP then run it for a bit before checking the codes again. HEGO is the sensor in the exaust which reads how rick/lean the engien is running.
Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 7:11 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

yeh its getting smokey it smells of petrol and it runs really s**t ,and useing alot of petrol.
Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 7:16 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

mreb wrote:
yeh its getting smokey it smells of petrol and it runs really s**t ,and useing alot of petrol.


Yeah I bet, at least it should be relativly easy to fix now.
Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 7:39 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

just went and checked and the vacum pipe to the map sensor was split so patched it for tonight rechecked codes and only power steering switch open code left number 52 so will fix that tomorow .a big thanks edxr8 for the help saved me a lot of time .
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names