Fordmods Logo

EB2 Fuel Gauge? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: EB2 Fuel Gauge?
Posted: Thu Aug 04, 2005 7:25 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 179

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EBII GLi

Location: East Melbourne
VIC, Australia

Hey guys,

just wanted to know other peoples experiences with their EB2-ED fuel gauge.

mine, (GLi dash), stays at full for about 80-100km then drops at an increasing rate.

just wondered what other people have experienced with this?

cheers

Daniel

 

_________________

1992 Ford EBII GLi Sedan Auto
|| Darkest Legal || Stereo: Focal Polyglass, Alpine deck and rears, Audison and Clarion amps, kicker 12" || Alarm || Clear Front Blinkers || Redback zorst 4" chrome dumpy! || Lowered (lows) || 15" EB S-Pack rims || Fairmont Ghia doortrims

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 12:05 am 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

yeh mate i know what your saying
my fuel gauge is all over the place. it was sitting on half this arvo and then i took it out for a quick drive and it went to a quarter then a third and now sits above a quarter.
my trip is stuffed and my fuel gauge is going mental.im gonna keep a jerry can in my boot incase i ever run out

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 1:20 am 
Tyre Shredder
Offline

Age: 37

Posts: 311

Joined: 10th May 2005

Ride: ebxr8

Location: melbourne
VIC, Australia

yer i got spac dash same thing stays on full till about 80-110 ks then drops fearly quick. then jumps around a bit once u stop and start

 

_________________

347, crane cam, Pro topline 180 heads, Edelbrock victor efi intake, 80mm C&L maf, 75mm tb, 30lb injectors and 1/4 horse

Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 5:00 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 68

Joined: 11th Feb 2005

Location: St Leonards
NSW, Australia

yea mines f**k as well... it has the same problem as yours, but another thing thats pissin me off is that sometimes when its just a little bit above half it'll drop below a quarter out of nowhere!! trips me out most times but i just hav to go by how many k's ive done..

anyone know how to fix this problem??

 

_________________

at the bottom of the chain

Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 5:01 pm 
Parts Gopher
Offline
User avatar

Age: 30

Posts: 68

Joined: 11th Feb 2005

Location: St Leonards
NSW, Australia

yea mines f**k as well... it has the same problem as yours, but another thing thats pissin me off is that sometimes when its just a little bit above half it'll drop below a quarter out of nowhere!! trips me out most times but i just hav to go by how many k's ive done..

anyone know how to fix this problem??

 

_________________

at the bottom of the chain

Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 5:51 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

Ive never had an accurate gauge. When i first got it i ran it out of fuel with a 1/4 left on the gauge. Just made it to the shops. Then it just stopped working at all. Now, when i turn the key on, it goes to full, then once it hits full it just drops back to empty. I fill up once a week, and seem to be getting it accurate. Ive put in 73 litres before, but thats cutting it fine when its all guess work :D

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 6:57 pm 
Getting Side Ways
Offline
User avatar

Posts: 649

Joined: 20th Mar 2005

Gallery: 2 images

Mine seems OK.......
If I fill it up chockers the guage will give me
about 150-160km at the "above F" position,
then up to about 350km to "1/2" position,
then about 600km to empty.
Thats on mostly highway cycle....
Top
 Profile  
 
 
Posted: Sun Aug 07, 2005 9:22 pm 
Stock as a Rock
Offline

Posts: 100

Joined: 9th Mar 2005

Ride: EB

Location: dandenong melbourne
VIC, Australia

yep same problem mine dropped to empty a few times with the light coming on and trip computer going spastic but goes back up after a few minutes . maybe sender units no good but to lazy to check .
Top
 Profile  
 
 
Posted: Tue Aug 09, 2005 2:13 am 
Fordmods Newbie
Offline

Age: 35

Posts: 6

Joined: 24th Jul 2005

Gallery: 3 images

Ride: Falcon EB II

Location: Shellharbour City
NSW, Australia

My fuel gauge is totally stuffed, its stuck on full! of course its on an EB II. Sender unit has been checked and is running fine so is this a cluster problem? or something else which i dare not ask?

The gauge is going to empty when the ignition is off and also when the sender is disconnected but won't read anything other then full with the sender on.
Top
 Profile  
 
 
Posted: Wed Aug 10, 2005 10:43 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

it could just be a dodgy gauge (this is christopher changed email address) ive checked wireing,sender unit,relays,thats the last thing left ,got one off an ed will try that.
Top
 Profile  
 
 
Posted: Sun Aug 14, 2005 8:50 pm 
Parts Gopher
Offline

Age: 36

Posts: 79

Joined: 30th Dec 2004

Ride: EB GLi S2

Location: melbourne
VIC, Australia

well mine when i had the gli dash in worked fine down to the last leter and then when i changed to the techo dash when full it was a bit off showing full and then when my fuel pump went i played with the float just moved it up and down a few times and then sprayed rp7 on it and ever since then i have not had a big trouble with it every now and then it shows almost full bout a bee's wing off full and works great.

 

_________________

it aint over till its over......

Top
 Profile  
 
 
Posted: Wed May 17, 2006 1:01 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 564

Joined: 16th Apr 2006

Ride: EBII

Location: Sydney
NSW, Australia

Mine is the same, stays above full for a tad over 100k's, then begins a drop. The other day, my guage read 1/4, so I decided to put some fuel in, because I dont want to be sucking up the dregs from the bottom of the tank, now this bit gives me the s**t, its sitting on 1/4, and its a sedan, so a 68 litre tank, It took 65 litres to fill it up again! How convenient, here I am, thinking that there's enough to get me home, lucky I stopped to refuel.

 

_________________

Back in an E series!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names