Fordmods Logo

Ecu/j3 problem 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Ecu/j3 problem
Posted: Sat Apr 07, 2012 1:22 pm 
Parts Gopher
Offline
User avatar

Age: 26

Posts: 59

Joined: 14th Feb 2010

Gallery: 4 images

Ride: BF MK2 XR6 Turbo 6spd manual

Location: Tarago
NSW, Australia

My ef Fairmont ghia has a manual conversion and every now and then the economy light comes on on the dash and the car misses and doesnt idle. I have to stop the car and take keys out of the ign to fix it. The car has the auto Ecu with a j3 chip. Does this sound like a issue with the chip?

 

_________________

2007 BF MKII XR6T 6 spd Manual, Bionic Blue

Top
 Profile  
 
 
 Post subject: Re: Ecu/j3 problem
Posted: Sun Apr 08, 2012 12:30 am 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

Sounds like a connection issue.
I'd pull the ECU and clean the J3 port again to ensure proper contact.

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: 66 coupe, Google [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:45 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names