Fordmods Logo

EEC-IV 4.0L Pinouts 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EEC-IV 4.0L Pinouts
Posted: Thu Mar 09, 2006 2:49 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 9th Jan 2006

Ride: EBII GLi

Location: Melbourne
VIC, Australia

Hi,
I have recently installed a trip computer in my EBII GLi. I used the technical document on this website for the correct ECU pinout to tap to the injector pulse signal. I don't believe the technical document to be correct, as I ran the wire to the number 34 pinout and it doesn't work. Also when that wire was disconnected the power/ecconomy switch for the auto didn't work. Now pin 34 maybe the correct pinout for the trip computer, however this document may not be labelling the pinouts correctly. Has any one else had issues with this?
Top
 Profile  
 
 
Posted: Thu Mar 09, 2006 3:00 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

I'd prob double check the wire you've tapped into.

Remove the EEC plug and there should be a number embossed in the plastic at the end of each row - then count backwards or forwards to find the correct pin.

Looking at the EEC-IV plug, I think you may have tapped into pin 27 which is the power/econ signal.

Perhaps you are looking at the back of the plug... the diagram in the technical doco is looking at the front of the plug.

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Thu Mar 09, 2006 3:30 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 9th Jan 2006

Ride: EBII GLi

Location: Melbourne
VIC, Australia

Thats what I thought originally too, but I have followed the diagram correctly looking from the front with the 2 tabs pointing down. Thats why I thought maybe they were numbered incorrectly.
Top
 Profile  
 
 
Posted: Fri Mar 10, 2006 7:13 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

..Ive checked and used that pinout numerous times, all is true and correct. Check your wiring again, and make sure you are reading the plug correctly. (Use colours where possible)


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Thu Mar 16, 2006 9:38 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 9th Jan 2006

Ride: EBII GLi

Location: Melbourne
VIC, Australia

is there a different chart? all the wire colour column is empty on the one i see.
Top
 Profile  
 
 
Posted: Thu Mar 16, 2006 9:44 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

http://www.angelfire.com/extreme3/dws/wiring_diagram.jpg

Right click, save As..

All there.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names