Fordmods Logo

EL thermo control 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: EL thermo control
Posted: Tue Jun 13, 2006 11:16 am 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

Gday people, ive always had el fans in my eb, now that i have the EL ecu ive decided to run the EL fans off the computer, problem, ive got the relay box and wiring harness now installed, (3 relay system) problem is there is 3 signal wires going into the box, 2 signal from the computer as far as i know, so what i have done , is run 1 of the signal wire as power from the ignition and the other 2 off the computer,

Comp pin 33- Plain BLUE
Comp pin 53- RED Green

Ignition Signal- BLUE-white

i cant tell if this is wrong, but the way it works at the moment, the fans dont run with the ignition on, but with the car on they always run at "low" speed, i dont think this is right and i dont know whether high speed will work and i have tried leaving them unplugged till its hot and pluggin em in and i dont know if high speed ran, Has anyone got a diagram, That would be most helpfull
Thankyou

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
Posted: Tue Jun 13, 2006 1:32 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

All your solutions are here:
http://www.fordmods.com/forums/documents.php?doc=54


Enjoy, and good luck!

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
 Post subject: been there
Posted: Tue Jun 13, 2006 1:54 pm 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

i been on there, those are only useful if i owned an EF-EL , it doesnt have a diagram showing where the signal wires go from the relays unfortunatly, thanks anyway!

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
 Post subject: Got the diagram
Posted: Thu Jun 15, 2006 11:10 am 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

I bit the bullet and bought the repair manual, The red green is Ignition Switch, the blue wires are ECU signal, hooked it up that way, now they are stuck on high speed arghhhhhhhh..........

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
Posted: Thu Jun 15, 2006 11:39 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Double check your fan wiring, and make sure it's exactly as per the EL setup - it may already be correct, and another ECU input is causing them to run at full speed.
The only possible causes I can think of right now are:
1. If the eng temp sensor is disconnected,
2. In the auto manual conversion, if the trans oil temp wires are open circuit, or
3. A/C is on
Be wise to get the EEC IV & V pin out info from the doco area and compare.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Thanks mate
Posted: Thu Jun 15, 2006 2:50 pm 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

Ive got the fan wiring exactly right, but there will be other factors like you say, I belive the ECU is in LIMP HOME MODE, because i have yet to wire the auto to the ecu and its still running the stand alone automatic TCU, do you think this could cause the fans to run at full speed?? Thanks for helping.

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
 Post subject: Also
Posted: Thu Jun 15, 2006 3:13 pm 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

Seeing i own an EB 1, to get the Auto running off the ECU can i simply buy the EL auto loom up to the plug, get the ECU plug from an EL and just match the colours together?? will the auto run right or is the EL auto differant?

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
 Post subject: Re: Also
Posted: Thu Jun 15, 2006 10:35 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

ebfairmont3.9 wrote:
Ive got the fan wiring exactly right, but there will be other factors like you say, I belive the ECU is in LIMP HOME MODE, because i have yet to wire the auto to the ecu and its still running the stand alone automatic TCU, do you think this could cause the fans to run at full speed?? Thanks for helping.
Yep, from my last post - 2. In the auto manual conversion, if the trans oil temp wires are open circuit. As a temp fix, you can get a 1.2k 1/4 watt resistor, bend the legs and press them into the back of pins 42 & 46 of the ECU plug - your fans should stop screaming.

ebfairmont3.9 wrote:
Seeing i own an EB 1, to get the Auto running off the ECU can i simply buy the EL auto loom up to the plug, get the ECU plug from an EL and just match the colours together?? will the auto run right or is the EL auto differant?
You can do that, or transfer the wires from the separate TCM to the corresponding EL ECU pins.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Fans
Posted: Fri Jun 16, 2006 2:35 am 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

Thanks mate, been a big help, I think in 2 weeks ill just wire the auto over to the ECU will solve alot of my problems i think, mainly fans operating to quick and fuel consumption badly up the s**t.

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
Posted: Sat Jun 17, 2006 12:06 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

NP :P . Yeah, better to integrate it all with the EL ECU.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: NP
Posted: Sat Jun 17, 2006 1:09 am 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

yeah i agree, gotta get a bloody trip comp to suit also, damn it lol

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
Posted: Sat Jun 17, 2006 11:43 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Yeah, that's a bit of a pain - I think a few have said they've tried the existing TC with an EL ECU and it didn't work. I suppose you could hook up the EL dataline and see what happens. The EL dataline has the speed sensor O/P rolled into it, as opposed to a separate TC input.
Possibly you may be able to put the EL TC internals into an EB TC case - I've got a few of both, I suppose I should have a look sometime.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: hmmm
Posted: Sat Jun 17, 2006 8:43 pm 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

If thats possible to put the EL tc stuff inside the EB case that would be awesome otherwise ill just custom fit it into the eb and repaint it, is it easy to wire electronically, its a fairmont so its already got the data line but the eb tc was out of whack sat on like 85L per 100 and get better instant economy when u floor it lol

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
Posted: Sat Jun 17, 2006 9:28 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Easiest way is to compare the EA/ED TC doco to the EF/EL one.
I've fitted an EF/EL TC to my XH (which never had one from factory): http://www.fordmods.com/forums/viewtopi ... ht=xh+trip .
So never say never . . . . .

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: hmmm
Posted: Sun Jun 18, 2006 10:23 am 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

I think ill just go the easy path and fit the EL tc into my dash with a bit of cutting and glueing :P, Nice job with ur TC by the way that looks shmicko.

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names