Fordmods Logo

ENGINE CUTOUT 02 BA WAGON 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: ENGINE CUTOUT 02 BA WAGON
Posted: Fri Apr 16, 2010 7:20 pm 
Fordmods Newbie
Offline

Age: 47

Posts: 1

Joined: 17th Jan 2010

Ride: au s1 xr8 ex chaser

Location: macksville
NSW, Australia

Hey guys, Was wondering if anyone knew a reason why my 02 BA wagon cuts out.
Symptoms are - can be driving along and the engine light on the dash comes on and the whole engine shuts down - can pull over and restart and everything is ok until the next time it does it...had it on the computer to get codes out but it comes out with different random codes. Does not do it all the time, can drive 500km not do it but then drive 5km and it will do it 6 times.
Any help would be great....thinking it is an ECU
cheers
Top
 Profile  
 
 
 Post subject: Re: ENGINE CUTOUT 02 BA WAGON
Posted: Mon Aug 22, 2011 4:07 am 
Oompa Loompa
Offline
User avatar

Age: 27

Posts: 47

Joined: 20th Aug 2011

Gallery: 2 images

Ride: XR6 BAII

Location: Kings Cross
NSW, Australia

Are you still having troubles with your car? I'm willing to troubleshoot if you like, or you could take it to Ford and let them sort it out :)

 

_________________

2005 Falcon BAII XR6
'Random' Breath tests: 28
Blow-overs: 0
Defect stops: 11
Defects: 6
Breakdowns: 1

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:45 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names