Fordmods Logo

engine transplant into older car / smartlock issues ! 


Page 1 of 1 [ 2 posts ] 

 Post subject: engine transplant into older car / smartlock issues !
Posted: Wed Jul 23, 2008 7:05 pm 
Fordmods Newbie

Age: 42

Posts: 1

Joined: 23rd Jul 2008

Location: auckland
New Zealand

gidday all. i'm a first time writer and need help from people who obviously know what they are talking about - that's most of you by the looks of it. i've just bought a damaged efII xr8 as a donor vehicle for a project i'm building with the idea of using alot of the vehicle for my project - motor, box, steering column etc. i was also intending to use the complete wiring loom to save myself alot of cost having a compltely new one built as my project is a 59' so it will need a total loom.
if you haven't gotten bored and left, i have several problems i need help with. i want to get the car running first so i know the motor runs - i have key and door/boot fob - although fob doesn't work. as it sits the car won't start and is flashing three lots of 4 flashes on the dash smart lock signal then a constant fast flash. car has no cooling system, or belt running alt p/steer etc, as a result of the accident damage.
i would like to get car running , and find out about using the whole loom in my project car as well as the smartlock system and whether it will be more hinderance than help !
i'd really appreciate advice from you guys as i've only had the xr8 3 weeks and been told alot of different info from people who are obviously NOT experts, cheers for reading.
Posted: Mon Jul 28, 2008 12:28 am 
Getting Side Ways

Posts: 5580

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

Hi and welcome to Fordmods.

In my opinion, you would be better off loosing the smartlock functionality and install a good alarm system for security and remote entry functions.

To use the ECU to run the engine, you will need to fit a smartlock bypass module. You can obtain one off ebay for under $100. I have fitted one to my car and it works great. You can still use the factory wiring and bypass the existing smartlock imobiliser system.

Other things to check re the car not starting at the moment are the fuse for the interior lights. The car will not start if it is not working, and the same will apply if the dome light bulb is blown or missing.

Then if that is sorted, you can leave the car with the key turned to IGN for 30 mins. The doors should cycle and then you try to start the car without turning the car off. If the car starts then there is a problem with the smartlock module/Body electronics module.

Let me know how you go with these suggestions.

Cheers and good luck



BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 5:23 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names