Fordmods Logo

FIXED!! - - smart lock problem - - FIXED!! 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: FIXED!! - - smart lock problem - - FIXED!!
Posted: Tue Sep 05, 2006 12:43 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

well me my brother an a mate just pulled the manual out of an eb an put my old auto back in an got it all goin good (too bloody good, nearly better then the manual) but the smart lock doesnt agree. each time i wanna start the car i need to put the key onto on with no accesorys for half an hour


anyone know what that would/could be?

 

_________________

I LOVE MY DOG

Last edited by adrian` on Tue Sep 05, 2006 10:14 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Tue Sep 05, 2006 1:49 pm 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 146

Joined: 22nd Aug 2006

Ride: ED fairmont Ghia rollin on 18's

Location: mildura
VIC, Australia

maybe need to reprogramme the keys if you swapped ECU's? ? ? ?

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Sep 05, 2006 2:17 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

um what car the EB cause this just happend to me um did you blow any fuses when you down this??? is the interior lights on??? cause maybe the CRT_Lamp fuse if not that i am plum outta ideas i would say use the search option and yeah ..........

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Tue Sep 05, 2006 6:12 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

na the keys still work an the lights an s**t still workin so the smart lock has to be getting power and the fuse cant be blown

well i wouldnt think so,

oh yea an its a 93 eb gli(jsut put 94 ed gli auto an ecu in it)

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Tue Sep 05, 2006 8:01 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

hmm might be something realad to the gear box wiring hey are the TCM module in the main ecu then or still near brake pedal maybe something to do with that.. i just throwing ideas out cause i don't own a smartlock car but played with a few and yeah.

does she crank when just trying to start the car normally

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Tue Sep 05, 2006 8:16 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

not sure about if its in the ecu or not,

but it might be somethin near the pedals cos i had a brake from trying to get the pedal box out then my mate come an jsut started pullin at it, but it didnt look like any were unpluged.

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Tue Sep 05, 2006 10:02 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

ALL FIXED- - - - there was a little black plug with 4 wires hidden up above the steering colum that had come apart, connecteed her up an away she went :D

thanks for all the help

 

_________________

I LOVE MY DOG

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names