Fordmods Logo

Fuel Gauge Always Reading Empty 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Fuel Gauge Always Reading Empty
Posted: Sun Nov 23, 2008 4:02 pm 
Tyre Shredder
Offline
User avatar

Age: 30

Posts: 372

Joined: 16th Oct 2007

Ride: EL sedan gli

Location: Bundaberg
QLD, Australia

The fuel gauge in my EL Futura has been playing up, After Turning the key on it reads above the full mark for 8 seconds then drops to below empty.

with the dash in diagnostic mode it shows a reading but after the needle drops the dash readout displays "err".
all modes in the dash diagnostics work except for the first one, it always shows "err" after the gauge drops.

this just happened out of nowhere and is not intermittent
Fuel sender is not open circuit, and resistance changes when fuel level does.
Searched the forums to no avail.
is this a faulty cluster?
and if so can it be repaired?

 

_________________

Stock EL Gli Sedan, Tickford 98 EL/AU Hybrid Swapped in after aux shaft failure due to a lazy mechanic who can't service cars and aftermarket distributor-of-death-made-in-china crap.
Soon to be: The FalcMont - Build thread: viewtopic.php?f=53&t=120773

Top
 Profile  
 
 
Posted: Sun Nov 30, 2008 9:51 pm 
Tyre Shredder
Offline
User avatar

Age: 30

Posts: 372

Joined: 16th Oct 2007

Ride: EL sedan gli

Location: Bundaberg
QLD, Australia

Still stumped....

i'll have a good look at it when i fit the new one...

anyone else had any experience with such a problem at all?

 

_________________

Stock EL Gli Sedan, Tickford 98 EL/AU Hybrid Swapped in after aux shaft failure due to a lazy mechanic who can't service cars and aftermarket distributor-of-death-made-in-china crap.
Soon to be: The FalcMont - Build thread: viewtopic.php?f=53&t=120773

Top
 Profile  
 
 
Posted: Mon Dec 01, 2008 9:24 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

Had the same problem when I fitted a 2nd hand fuel pump, the whole assembly. When I replaced it with the original, it went away, the problem that is :D So it was something to do with the sender resistor, and afaik it can't be repaired. I just ignored it and used my trip meter.
Top
 Profile  
 
 
Posted: Mon Dec 01, 2008 10:51 pm 
Tyre Shredder
Offline
User avatar

Age: 30

Posts: 372

Joined: 16th Oct 2007

Ride: EL sedan gli

Location: Bundaberg
QLD, Australia

ok.... here's a thought.

i've got my old ef wagon here, the fuel gauge works in it.
can i swap the clusters to see if it works on the ef's pump/sender?
i ask this because i notice that when i was swapping out factory audio, the power wires were different colors between the two models.

afaik the clusters are visually different thats all, so it should work right?

 

_________________

Stock EL Gli Sedan, Tickford 98 EL/AU Hybrid Swapped in after aux shaft failure due to a lazy mechanic who can't service cars and aftermarket distributor-of-death-made-in-china crap.
Soon to be: The FalcMont - Build thread: viewtopic.php?f=53&t=120773

Top
 Profile  
 
 
Posted: Tue Dec 02, 2008 12:08 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Swapping clusters will be fine for fault finding.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Tue Dec 02, 2008 11:16 pm 
Tyre Shredder
Offline
User avatar

Age: 30

Posts: 372

Joined: 16th Oct 2007

Ride: EL sedan gli

Location: Bundaberg
QLD, Australia

are the dashes 100% compatible?
i can get an ef one cheaper than an el, thats all.

 

_________________

Stock EL Gli Sedan, Tickford 98 EL/AU Hybrid Swapped in after aux shaft failure due to a lazy mechanic who can't service cars and aftermarket distributor-of-death-made-in-china crap.
Soon to be: The FalcMont - Build thread: viewtopic.php?f=53&t=120773

Top
 Profile  
 
 
Posted: Wed Dec 03, 2008 12:01 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

snap0964 wrote:
Swapping clusters will be fine for fault finding.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names