Fordmods Logo

Fuel pump relay 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
Posted: Wed Mar 12, 2008 9:22 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

Quote:

It's bad enough driving that with the TPS way out of range. Whoever desgined the location of the TPS on a log manifold should be shot imo :P


are u saying that u know the tps is out of range but havnt adjusted it yet???

cause i would be testing some basics first like crank angle sensors and tps[/quote]

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Mar 12, 2008 9:30 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

OK, clarifaction post!

My XH is running. I know the TPS is out - it just doens't kick back and it reads 0.7v instead of 0.98v. Just trying to get to the screws is a C*** of a job and I got rained out last time!

The EF has the weird cutting out issue, and snap0964 suggested swapping parts between the EF and XH.

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Wed Mar 12, 2008 9:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

right/..... i thought it sounded a bit not right

but u are saying that the xh tps made no difference to how it drives...thats kinda odd

yeah as for why the EF is cutting out....i would try replacing the FP relay cause i have heard of them doing strange things and besides they are cheap

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Mar 12, 2008 9:59 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

gogetta wrote:
but u are saying that the xh tps made no difference to how it drives...thats kinda odd


it has - it won't kick down until you get the throttle to the floor or manually change it. it also idles high on petrol, but i have the gas idle tuned down atm

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Thu Mar 13, 2008 6:33 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

have u checked the fuel filter??

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Mar 13, 2008 8:04 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

nope - hasn't been in long, and when i twas on the dyno ~4 months ago it was running uber rich. it has no fuel flow issue :lol:

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Sat Mar 15, 2008 5:47 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

Bah - fuse pull didn't work. Car was playing up, pulled fuse, still cut out.

By what has already been said, this rules out Smartlock issues correct?

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Sun Mar 16, 2008 6:55 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

Ran diagnostics again as it cut out on me as I was reversing down the drive!

Trying to run the KOER test, and all i get is the fluctuating revs and then one long consistent beep. No codes, just one neverending beep.

Oh, and it decided that idle speed was 2500RPM when i gave it the boot to make it start :?

Think I'll pull the ECU out tomorrow, it's just getting undrivable!

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names