Fordmods Logo

glenneaux's megasquirt thread - (Now actually in the car!) 

 

Page 6 of 8 [ 117 posts ] Go to page Previous  1 ... 3, 4, 5, 6, 7, 8  Next

 
Posted: Thu Nov 17, 2005 9:13 am 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

hehe...

yeah i left the pcb attatched because:

a) too much effort to get it off
b) this way all the pins are fixed ... less change of fatigue on the solders/pins..

so yeah

last night i printed off:

http://www.fordmods.com/forums/documents.php?doc=41

and checked all the wires.. everythings fine except for one.. and i dont know why its there....................

33 Electric Fan 2 Output Relay 2 & 3 Off 12V, Relay 2 & 3 On 0V

This is absent from the connector i got.... it sounds like a thermofan outpout.. but ebii-ed dont have thermofans???

Yet to check if my car has it.. if it doesnt then i forget about it.. but if it does i'm in trouble!!

So yeah.. last night I also started making up the loom to hookup to the MSII.. using 2 things of 5 core trailer wire.. lets just say i dont think all the wires will fit in the db37 hood :\

1- power
2- ground
3- throttle
4- oxygen
5- air temp
6- coolant temp
7- PIP
8- SPOUT (eventually)
9- Injector bank 1 (eventually)
10- Injector bank 2 (eventually)

Thats everything isnt it? hope i haven't missed anything :-P

So yeah later tonight i might have the MSII reading me sensors!
Top
 Profile  
 
 
Posted: Thu Nov 17, 2005 1:18 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

you have a clutch fan.. I dunno why it would have that thermofan output... maybe to engage the clutch? but I always thought that was mechanical?


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Thu Nov 17, 2005 3:15 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

yep its a hydraulic/viscous do-dad......

dunno will check out if that wires in my car tonight.........
Top
 Profile  
 
 
Posted: Fri Nov 18, 2005 9:35 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

Just so all you f**k know....

Seeing as i've had my loom made up...........

I've got a mother f**k mega squirt II in my car

YEAH NIGGERS

at the moment... only reading, air temp, coolant temp, oxygen, throttle....

stil gotta work out MAP sensor.. thats gonna be fun...

Also gotta work out PIP/ignition signal... i started the car then hooked up the PIP signal to the MS.. RPM input came up.. ohh i thought.. took it for a spin, realised it wasnt changing gears.. then i popped the car into reverse and it stalled.. f**k limp home mode !!

disconnected PIP from MSII and restarted, car was fine after that..

so yeah!!

Tomorrow gotta sort out PIP and try to do MAP and we'll see how it goes!!! pics to come i spose.. will take a few tomorrow.
Top
 Profile  
 
 
Posted: Fri Nov 18, 2005 9:40 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

ALSO:::

I think the fordmods tech doc for the EEC-IV pin out is wrong.. that pin that i said i didnt have on my donor loom section... my car didnt have it either..

NFGhia:

if you're reading.. will a P2222 or whatever transistor.. the one used in the megastim??

Going to traralgon tomorrow what should i buy??

:O:O so excited.. also i think my gearbox is F**k.. really needs to be checked out hehe
Top
 Profile  
 
 
 Post subject: OMFGG
Posted: Sat Nov 19, 2005 7:43 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

OMG

Got the car reading all the sensors (bar engine MAP).............

anyway.. here is the pic of the loom I put together wtih the ford ECU and the megasquirt II hooked upto it.

Image

sweetness...

Here is a closeup of the "NFGhia" hack.. ;) thx for doing this ;))

Image


Gonna glue/seal it all up so it cant short out on anything...

Image


This is the megasquirt II and the ford ECU all hooked up on the passenger side floor....

Image

Megatune main display...

Image

Megatune real time display..


only a few gripes..

When the cars running my battery voltage dances all over the place.. like .. 11 volts upto about 14.8volts.. *shrug*

So yeah.. reading everything.. still gotta hook up MAP then i can think about hooking up the injectors..
Top
 Profile  
 
 
Posted: Sat Nov 19, 2005 8:43 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

Also.............

just took it for a spin and theres obviously something wrong with

a) my gearbox

b) electronics....

something obviously is up with the megasquirt becuase...

I'll power up the megasquirt. calibrate the TPS and then fire the car up..

As i'm driving the gearbox has been doing some strange s**t.. seemingly dumping the gears like its been shift kitted.. its not in limp home or anything but its being a prick.. at one point it almost stalled the car......... but then again i also have a rattling noise coming from under the car.. i'm guessing.. gearbox ! YAY!!!!


Also while i'm driving... i'll be cruising along and the throttle position sensors value will goto like -22% or some s**t.. and if i plant it it'll stay at -22% and then pop up to 85% or so.............

and then when i take my foot off it'll go back down.. for no apparent reason... very very strange.

Disconnected the TFI PIP circuit and it still does it.. this is a new problem which is f**k s**t me up the wall!!!!

While all this is happening i've also notice that the battery voltage is still dancing around... not a good start to getting my car squirted!! :(
Top
 Profile  
 
 
Posted: Sun Nov 20, 2005 2:15 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

sounds like it doesn't like split signals?
MAP sensor, TPS & RPM are all important for transmission control.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Sun Nov 20, 2005 10:34 am 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

Yeah but the thing is it WAS fine.......

haven't touched MAP yet... TPS is shared between em and the PIP signal goes through the NFGhia transistor hacky jobby thingy..

oh well.. will investigate today and see what i can come up with :\
Top
 Profile  
 
 
Posted: Mon Nov 21, 2005 12:29 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

well there ya go...


i just f**k around with everything.. unplugged.. plugged in bit by bit and my cars going like normal again with the megasquirt reading the sensors...

also topped up gearbox with some 95le and it seems to be back to normal...

I've also got some penrite LSD oil that i will put in when i get a chance...

but anyway everything seems to be working.. just gotta hook up my map sensor now.. :\
Top
 Profile  
 
 
Posted: Tue Nov 22, 2005 2:00 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

On the way to work today i logged the trip...

heres a graph made in megalog viewer .. this section is where i tramp it upto 180km/h or so.. can see the revs rise gradually and suprisingly, coolant temp drop a few degrees....

Image

enjoy ! :D
Top
 Profile  
 
 
Posted: Tue Nov 29, 2005 9:31 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

i noticed in an other thread that you payed $360 for the kit.

can you give a 'NO IFS OR BUTS' cost of every thing you have layed out to get to this point?

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Wed Nov 30, 2005 3:34 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

sure...

so far....

$360 for the MSII
$15 for an ECU socket (from fordmods member)
$20 for ecu / dash loom (for the plug + a bit of wire)
$300 for the garrett t04e
$170 for the crappy 600x300x75mm bar+plate intercooler off ebay..
$40 for a turbosmart "boost tee" boost controller
$20 for ford exhaust manifold (also from fordmods member)

so far thats it.

obviously i dont have the turbo on my car yet.. will be a while yet.. needa do intake plumbing, oil feed/drain water feed/drain for the turbo.. but i think to think the exspensive bit is behind me now... obviously new engines, gearboxes, diffs, tires are exspensive but time will tell whats needed in that area..

so yeah all up...

$925 so far for my turbo effort.
Top
 Profile  
 
 
Posted: Wed Nov 30, 2005 3:42 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Hey glenneaux that's really cool. I'd be pretty chuffed simply having that level of datalogging available.

Lol, I love the HEGO map that corresponds to the WOT in 2nd and 3rd :)

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Wed Nov 30, 2005 5:34 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

thats a good effort dude.

keep it up

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 6 of 8  [ 117 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:45 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names