Fordmods Logo

got some error codes 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: got some error codes
Posted: Sun Apr 08, 2007 6:37 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

hi there i got some error codes today after borrowing Choppadoo's error check thing (the one in the groupbuy on here a while ago)

i was wanting to know what some of these meant and how to fix them.

NOTE: i have done the resistor trick for the manual conversion, so whats up with the trans errors (is it cos their not there?)

neway i got some codes for you

***the car off test***
-211 (pip out of range... what the hell is this?)
-691 *trans solinoids*
-692 " "
-694 " "
-695 " "
-696 " "
-697 " "
-211 (pip again? )

*** car on test ***
-172 engine always lean (was this?)
-411 low idle fail
-538
-172
-411
-538 (open throttle fully) whats this???

thanks guys

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
 Post subject: Re: got some error codes
Posted: Sun Apr 08, 2007 7:21 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Grab yourself an EF Gregory's manual, covers all of this and recommends some testing you can do.
They're not too expensive (Supercrap Auto had 20% off in store on Saturday for example).
To explain all of this would take about a page or two in typing.

As far as the solenoids go, the "standard" resistor trick only covers the trans temp and idle.
The S1-S7 solenoids are open circuit, so the ECU thinks they're not working. No big deal, limp home mode is an auto transmission thing, won't affect the engine running.
For testing purposes you can setup a resistor array to simulate them (7 x 120 ohm)but this is only to eliminate the codes coming up.

The only main thing a tricked auto misses out on, is lean cruise mode, as the ECU never "sees" the transmission in gear, only neutral.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Last edited by snap0964 on Sun Apr 08, 2007 7:33 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sun Apr 08, 2007 7:27 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

I've got one didn't realize it had an error code section, actually I've always found the silly thing well silly.

ill have a read, anyone got some help mainy after the PIP, Lean, and open throttle ones.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Sun Apr 08, 2007 7:33 pm 
Technical Contributor
Offline

Age: 40

Posts: 1032

Joined: 6th Nov 2004

Ride: Shockwave BA XR6

Power: 152 rwkw

Location: Caroline Springs
VIC, Australia

Marc the solenoid codes are coming up as i presume you are still running the auto ecu so the car thinks the auto is still fitted

***the car off test***
-211 the rate of pip signal change is out of range(not too sure on that one)
-691 *trans solinoids*
-692 " "
-694 " "
-695 " "
-696 " "
-697 " "


*** car on test ***
-172 engine always lean (was this?) oygen sensor may be faulty
-411 low idle fail. idle speed controller set to low
-538 throttle wasnt wide open during the test
Top
 Profile  
 
 
Posted: Sun Apr 08, 2007 7:44 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

211-Clean the crank angle sensor and the toothed wheel, also the electrical plug.

538-When you do the engine running test, IIRC, you have to give it a quick wide open throttle - this wasn't done properly - it's not an actual fault.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Apr 08, 2007 7:55 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

ok after a read,
PIP is crank angle sensor reading erratic?
lean is the o2 sensor
full throttle would be cos i only did 1/2 throttle

odd, o2 sensor is newish, so is the crank angle sensor, but both could also be ecu, ill have to check that.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names