Fordmods Logo

help! eb dead 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: help! eb dead
Posted: Wed Dec 13, 2006 9:25 pm 
Oompa Loompa
Offline

Age: 34

Posts: 26

Joined: 12th Jun 2005

Ride: EBII GLi

Location: Melbourne
VIC, Australia

ok i have a 92 eb II falcon gli

went to start my car today and nothing.. dead!
got out the jump starter and it fired up.. volt reading was low and temp was a bit jolty.
drove around the corner to my old mans house.. 400m if that.. and temp was all the way up the top.

finished at my dads went to start the car and dead again.. out came the jump starter but still dead. then i realised when i go to start it the headlights and indercators come on...

mucked around for ages.. went to start it and it fired up again... turned it off.. tried to start it again and same thing.. dead with lights and indercators on.

ive heard lots about the smartlock stuffing up. i tried bashing it but still nothing.

any help?? thanks

 

_________________

94 ED GLi - RIP
92 180sx - Sold
93 EBII GLi - Now wreaking. email me at plappen@bigpond.net.au for parts
97 EL Fairmont Ghia - New daily
01 Suzuki GSX-R750 - Weekend toy

Top
 Profile  
 
 
Posted: Wed Dec 13, 2006 10:12 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

checked your alternator/waterpump belt? my uncles eb did that the other day threw the belt and he had just looked at the dash where the alternator light had come on, and the temp shot up straight away.
other than that check your terminals where all your wires earth onto the neutral terminals for looseness and corrosion, and the active ones too as if some arent connected you get some funny things happen.

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
 
Posted: Wed Dec 13, 2006 10:17 pm 
Oompa Loompa
Offline

Age: 34

Posts: 26

Joined: 12th Jun 2005

Ride: EBII GLi

Location: Melbourne
VIC, Australia

yeah all checked.

looking through about 20 pages of smartlock posts and im leaning more towards that.

they say to leave the key on for 30 mins and the smartlock disables... i was playing around for awhile so this might have been why it started.

what confuses me is why do the lights and indicators come on when i go to start it. surely it has some purpose?

or is there a short somewhere in the wiring

 

_________________

94 ED GLi - RIP
92 180sx - Sold
93 EBII GLi - Now wreaking. email me at plappen@bigpond.net.au for parts
97 EL Fairmont Ghia - New daily
01 Suzuki GSX-R750 - Weekend toy

Top
 Profile  
 
 
Posted: Wed Dec 13, 2006 10:28 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

could be a wiring problem.
i had that happen when i had my ea and half the wiring harness was unhooked. and the head lights and all dash lights came on and interior light came on too i think and some buzzing F**k that was scary all i wanted to do was have a look at the dash haha.

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
 
Posted: Thu Dec 14, 2006 12:17 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 477

Joined: 16th Sep 2006

Gallery: 19 images

Ride: 04BA XR8 & 06Territory Ghia

Location: Crib Point
VIC, Australia

i had simular probs with my eb a few weeks ago went to start it & starter just made a clicking sound then the electrics went hay wire , lights , hazzards & dash lights came on & wouldn't turn off. the cause was a bad earth to the battery,,, neg terminal was loose....

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Dec 14, 2006 12:21 pm 
Oompa Loompa
Offline

Age: 34

Posts: 26

Joined: 12th Jun 2005

Ride: EBII GLi

Location: Melbourne
VIC, Australia

well went to start it this morning and it fixed itself.

oh well... lets hope it stays like that

 

_________________

94 ED GLi - RIP
92 180sx - Sold
93 EBII GLi - Now wreaking. email me at plappen@bigpond.net.au for parts
97 EL Fairmont Ghia - New daily
01 Suzuki GSX-R750 - Weekend toy

Top
 Profile  
 
 
Posted: Fri Dec 15, 2006 10:53 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

yeah check the terminals man, might be covered in corrosion or something ey, but yeah bad earths will cause that problem

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names