Fordmods Logo

HELP EL WONT START 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: HELP EL WONT START
Posted: Mon Apr 03, 2006 8:37 pm 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

Guys i need some help.did oil change on el falcon . degreased motor.hosed down.blow out with air.car fired straight up,then in10 seconds it stalled and wont start know.
Top
 Profile  
 
 
Posted: Mon Apr 03, 2006 8:51 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

water in / on dizzy

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon Apr 03, 2006 9:04 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

There's a history with cars that when they get water on the dizzy and / or the coil, they just can't pump a spark until its dry again.
I've heard some folks like to leave their motor running when cleaning the engine and some others cover those items as mentioned above with a plastic bag so that they remain dry throughout the cleaning.

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Tue Apr 04, 2006 6:13 pm 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

dizzy is dry i dried it out with air and while i was there i replaced the rotor button...still wont start
Top
 Profile  
 
 
Posted: Tue Apr 04, 2006 6:53 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

Perhaps a wire or hose has been knocked loose?

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Thu Apr 06, 2006 7:57 am 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

check and clean every plug i could see....there is no spark at all
Top
 Profile  
 
 
Posted: Fri May 05, 2006 11:47 pm 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

got it started turned out it WAS the coil(after someone told me it wasnt)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:32 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names