Fordmods Logo

help me please!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: help me please!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Posted: Sun Mar 12, 2006 11:42 pm 
Parts Gopher
Offline

Posts: 96

Joined: 8th Dec 2004

Ride: EF futura

Location: darwin
NT, Australia

a little while ago my car (a 95 EF 6cil) was leaking coolant into the car, so i pulled out the dash and replaced the heater core. i put the dash back together and the next day i was driving it and the car dropped from 4th into 3rd gear. it proceded to do this and quickly got worse. Now it almost always will be in third gear after just starting the engine. i pulled the dash back apart and realised that i didn't put the ecu wires in their proper place and they were squashed in-between the heater unit and the car.

i pulled out the wiring and checked each wire. i don't know much about electronics. what i did was get my multimeter, put some sewing pins on the ends and put one end in the socket and the other a lot further up the wire.. i was getting continuaty through all the wires. but me not nothing stuff all about electronics, i don't really know if that means the wires are fine.

what i want to know is:

- does los (limp home mode) put the car into third gear?

- could it be a coincidence that it stuffed up after i pulled the dash apart and it is actually a stuffed solenoid or something.

- any help would be grateful

Last edited by insensate on Mon Mar 13, 2006 12:35 am, edited 2 times in total.

Top
 Profile  
 
 
Posted: Sun Mar 12, 2006 11:43 pm 
Getting Side Ways
Offline

Posts: 4967

Joined: 22nd Nov 2004

Location: FAR FAR AWAY LAND
QLD, Australia

sounds like limp home mode

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Mar 12, 2006 11:52 pm 
Parts Gopher
Offline

Posts: 96

Joined: 8th Dec 2004

Ride: EF futura

Location: darwin
NT, Australia

in the technical documents under the efi diagnostics it says that this is what the computer does for limp home mode:

Limited Operation Strategy - Limp Home Mode (LOS) - In this mode of operation, the EEC-V provides the necessary outputs to allow the vehicle to Limp home, should an electronic malfunction occur in the PCM.
The Ignition Timing is fixed at 0* BTDC
The canister Purge is locked out
The Injector pulse width is fixed (Fuel flow constant)
For 6 cylinders, the Idle speed controller duty cycle is set to 75%
For V8s, there is no ISC duty cycle.
This gives a very rich engine characterised by black smoke from the exhaust.
Vehicle performance in this mode is substantially degraded although it may be driven up to 100Km/Hr

says nothing about sticking to 3rd gear... thats why i'm a bit confused
Top
 Profile  
 
 
Posted: Mon Mar 13, 2006 10:15 am 
Smokin em up
Offline
User avatar

Age: 33

Posts: 291

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Cairns
QLD, Australia

Limp home sticks it in 3rd, and only third, make it fun when you are trying to go from a standing start.

if you mashed the wiring harness in there then I would peel the tape back fromn that area and have a look at the wires, make sure none of them are cut or touching each other. Also check your battery terminals a bad earth can put them into limp home.
Top
 Profile  
 
 
Posted: Mon Mar 13, 2006 12:49 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

sounds liek u did the right thing with the multi

i would be making sure there is no cracks/small breaks in the wires, tape em all with elecy tape and then replace very carefully

disconnect battery for 1/2 hr than restart car and see if the limp home mode has gone away

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Tue Mar 14, 2006 7:15 am 
Parts Gopher
Offline

Posts: 96

Joined: 8th Dec 2004

Ride: EF futura

Location: darwin
NT, Australia

i put the wiring loom back in the car and put the car back together. i replaced the earth terminal on the battery. It's unfortunately still going in to limp home mode. grrrr.....

i think i'm gonna have to take it in and get it looked at.
Top
 Profile  
 
 
Posted: Tue Mar 14, 2006 1:24 pm 
Parts Gopher
Offline

Posts: 96

Joined: 8th Dec 2004

Ride: EF futura

Location: darwin
NT, Australia

these codes are coming up on KOEO test:

786
783
695
Top
 Profile  
 
 
Posted: Tue Mar 14, 2006 1:34 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

Maybe have a look at the S5 solenoid or the signal transducer (speedo sender unit)

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 7:57 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names