Fordmods Logo

IAT SENSOR 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: IAT SENSOR
Posted: Sun Mar 04, 2007 3:56 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 411

Joined: 21st Aug 2006

Ride: EL XR6, Blueprint, Turbo

Location: Melbourne
VIC, Australia

Could anybody tell me where the IAT sensor is, 97 el falcon pics would be very helpful, thanks guys

 

_________________

Image
http://www.myspace.com/luke_xr
230rwkw - 10psi

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 4:07 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

I think it was under the throttle body, if I remember correctly.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 6:36 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Yep. below the TB as mentioned, sits next to an "F" vacuum hose tree.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 7:55 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 411

Joined: 21st Aug 2006

Ride: EL XR6, Blueprint, Turbo

Location: Melbourne
VIC, Australia

its not this part is it?

 

 

Attachments:
untitled.JPG
untitled.JPG [ 30.46 KiB | Viewed 226 times ]

 

_________________

Image
http://www.myspace.com/luke_xr
230rwkw - 10psi

Top
 Profile  
 
 
Posted: Sun Mar 04, 2007 8:21 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

thats right, its not that!

its this:

 

 

Attachments:
IAT.JPG
IAT.JPG [ 99.26 KiB | Viewed 567 times ]

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: IAT SENSOR
Posted: Mon Jul 26, 2010 3:21 am 
Fordmods Newbie
Offline

Posts: 14

Joined: 9th Aug 2008

Ride: xe s pack

Location: invergordon
VIC, Australia

thanks Krytox

ive been looking every where for this sensor, now all i need to find is the ECT sensor.

 

_________________

most times gotta hate electronics.

Top
 Profile  
 
 
 Post subject: Re: IAT SENSOR
Posted: Tue Jul 27, 2010 12:47 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

ECT sensor screws into the thermostat housing, under the hose.
Top
 Profile  
 
 
 Post subject: Re: IAT SENSOR
Posted: Tue Jul 27, 2010 11:29 am 
Fordmods Newbie
Offline

Posts: 14

Joined: 9th Aug 2008

Ride: xe s pack

Location: invergordon
VIC, Australia

ive figured that out now thanks.

ive figured my wires to the ect and iat were perished by moving the wires and plugs around
(havnt replaced them)
self test codes dont show 114 and 116 anymore only engine running 116 comes back.

thanks again. 8-)

 

_________________

most times gotta hate electronics.

Top
 Profile  
 
 
 Post subject: Re: IAT SENSOR
Posted: Tue Jul 27, 2010 11:33 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

116 is an ECT out of spec.

Self test can only be run when the car is warm (above 40 deg from memory), as some of the sensors dont provide an output until they are warmed up.
Top
 Profile  
 
 
 Post subject: Re: IAT SENSOR
Posted: Tue Jul 27, 2010 12:19 pm 
Fordmods Newbie
Offline

Posts: 14

Joined: 9th Aug 2008

Ride: xe s pack

Location: invergordon
VIC, Australia

recorrected-
it was just key on not running engine when doing normal test for 114 and 116 showing (now their not)
when engine running then 116 came back.

but thanks for that info arm79. 8-)

 

_________________

most times gotta hate electronics.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 8:50 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names