Fordmods Logo

Information needed 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Information needed
Posted: Wed Sep 28, 2005 6:42 pm 
Getting Side Ways
Offline

Posts: 476

Joined: 28th Jan 2005

Ride: 1990 EA Spac

Location: grenfell
NSW, Australia

I have a EA running an EL dash and ECU all works ok except the thermo fans. The outputs from the ECU turn on the fans flat out when the engine is started. They don't run until the engine starts. This is when the engine is stone cold. A/c is not switched on. I have checked all a/c inputs to the ECU to make sure there is no fault to make the ECU think the A/C is on and so should the fans.

Does anyone know if there is info available that will tell u what the conditions are for the fans to be on or off. IE what are the internal tables for the ECU to make up its mind what to do for a given situation.

 

_________________

Drive safe, arrive alive

EA Spak EL dash and interior, thermo's,BBM, EF head and cam, superlows,

Top
 Profile  
 
 
Posted: Wed Sep 28, 2005 8:53 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

As far as I know the driver fan is triggered by the CLT sensor, and the other by an AC input, or a higher CLT reading.

Also check out [urlhttp://www.fordmods.com/forums/documents.php?doc=54[/url] for more information.

Good luck

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:27 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names