Fordmods Logo

injectors 4 and 6 not working 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 1:59 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

i have an EF Futura, 96 model, 6cyl, auto and recently it had a missfire. the spark plugs were crap so i bought new plugs, leads and coilpack. After changing all that it is still running rough. turned out injectors 4 and 6 werent working.

With the car running i took off the injector plug and there was no change in engine response. if i take off injector plugs 1, 2, 3 and 5 one at a time the engine will run rougher.

ive changed injectors and still no luck. all the wiring is ok, the injectors are getting the voltage they need. ive even swapped ecu's to see if that was faulty and still no luck.

Any suggestions?
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 2:07 pm 
Getting Side Ways
Offline

Age: 27

Posts: 506

Joined: 3rd Sep 2007

Gallery: 18 images

Ride: EF Falcon

Location: Victor Harbor
SA, Australia

could be a sign of a blown head gasket... other than that im not much help to you...

 

_________________

Image
Falcon Build http://www.fordmods.com/post1285079.html#p1285079

Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 2:20 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

its not a blown head gasket as ive just changed that, was replaced with an AU MLS gasket, was running fine afterwards then just suddenly went crap.
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 3:53 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 844

Joined: 12th Aug 2007

Gallery: 22 images

Ride: AU2 XR8 ute & 91 EA bitsa

Location: Melbourne
VIC, Australia

This is a strange problem. If you've got power to all the injectors & they're OK, that only leaves the fuel. Have you looked at the fuel filter and fuel pump?

Perhaps get the fuel pressure checked before spending any more money.

 

_________________

AU2 XR8 with Raptor VL, ported Yella Terra GT40P heads, Scorpion 1.6 RRs, XE264HR-14 Comp Cam, ceramic coated Hurricane Headers, 60lb injectors, Walbro 255, 200cfi cats, 3" exhaust & Snow Performance water methanol injection

Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 3:54 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the injectors fire in batches.. 123 at same time and then 456 at same time..
if 4 and 6 are not working? and 5 is ? look at the injector plugs.. the injectors have constant 12v with ignition on and the earth is the pulse from the ecu..
to check them use a test light and crank the engine if the test light flashes when cranking it means the injectors have power and should be pulsing..
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 4:30 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

i checked the voltage at the plugs with my voltmeter while the car was running and the voltage was going up and down.

il check with the testlight tonight
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 4:32 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

EALCON 3.9 wrote:
i checked the voltage at the plugs with my voltmeter while the car was running and the voltage was going up and down.

il check with the testlight tonight


yep thats right the voltage rising (injector on)and falling (injector off)..
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 4:40 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

so if the injector plugs are switching on and off then its not a wiring problem?

been trying to figure it out for the last 3 weeks.
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 6:21 pm 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

you tried a compression test? might be a cracked ring or something?

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 6:26 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

hmm good point, il try do the test see wat happens
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Thu Jan 14, 2010 10:01 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

And the results for the compression test are

CYL PSI
1 175
2 172
3 190
4 189
5 180
6 160

All seems fine to me
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Fri Jan 15, 2010 11:49 am 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

Number 6 is a little low compared to the rest but all over the average is above the 175 mark

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Fri Jan 15, 2010 12:03 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

this might sound silly... are you sure you dont have your no 4 and no 6 plug leads around the wrong way??
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Fri Jan 15, 2010 12:05 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

All fixed and sorted!

wasnt the injectors was the god damn leads :evil: :evil:

when they were connected leads 4 and 6 were shorting out. when i was testing them, obviuosly they were moved so the spark plug can get grounded to the top of the rocker cover to check for spark so leads 4 and 6 werent shorting.

3 damn weeks just to find out it was that. GRRRRRRRRRRR
Top
 Profile  
 
 
 Post subject: Re: injectors 4 and 6 not working
Posted: Fri Jan 15, 2010 12:07 pm 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

well at least its fixed and you have now learnt that it could always be the simplest things

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 3:19 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names