Fordmods Logo

Input triggers for wolf3d in EF 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Input triggers for wolf3d in EF
Posted: Thu May 04, 2006 12:01 am 
Stock as a Rock
Offline

Age: 31

Posts: 160

Joined: 28th Mar 2005

Ride: EF Falcon Futura

Location: Brisbane
QLD, Australia

Hi,

Im having trouble with the input triggers for the wolf. I have connected the crank angle sensor but am yet to figure out the sync reference.

I am using the AU motor, which has a cam angle sensor on the balencer. It has 2 wires leading to it, 1 being positive and one being negative.

The wolf has an output of 5V and a reference wire. How will i configure this?

Whilst cranking as it is, i am getting no input trigger, hence no spark. I got some info of tjb45 but all he said was to wire up crank angle sensor, but nothing about sync reference, and the wolf needing to know when 1st tdc occurs.

Any help would be much appreciated.
Top
 Profile  
 
 
Posted: Thu May 04, 2006 11:45 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 975

Joined: 26th Nov 2004

Ride: el falcon

Power: 608 rwkw

Location: Waroona
WA, Australia

the post dosent realy make sence.

your crank sencer(CYL) is on the halmonic balencer

you cam sencer(sync) in in the side of the block

if the sencer on the crank only has 2 wires it a reluctor sencer, the reluctor sencer does not need a 5v power supply. u just need to hok up the 2 wire out of the wolf that say CYL+ and CYL- .

have a look at you sync sencer and see if its got 2 wires if it does hook it up the same but use REF+ and REF- wires out of the wolf.

the wolf manual should show u how to do all of this!!

i hope this works, but i not sure because i have never worked with a wolf or a ef ign system.

 

_________________

# 1997 EL Falcon GLI - 600+rwkw

# 2008 FPV FG GTE - Xa Coilovers, 20x8/ 20x10 Fairladys

Top
 Profile  
 
 
Posted: Fri May 05, 2006 2:35 am 
Stock as a Rock
Offline

Age: 31

Posts: 160

Joined: 28th Mar 2005

Ride: EF Falcon Futura

Location: Brisbane
QLD, Australia

Sorry i should have clarified.

Im using an AU bottom end, so i have a cam angle sensor both on the block and on the balencer.

However, i have got the wolf running just by using the crank angle sensor and a 36-1 trigger setup.

Thanks anyways.
Top
 Profile  
 
 
Posted: Fri May 05, 2006 8:25 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

EF_STOCKO wrote:
Sorry i should have clarified.

Im using an AU bottom end, so i have a cam angle sensor both on the block and on the balencer.

However, i have got the wolf running just by using the crank angle sensor and a 36-1 trigger setup.

Thanks anyways.
If it's an AU block then both sensors are at the front of the motor, the crank sensor is the same as the EF but the cam sensor runs from a timing chain cover mounted sensor which picks up the rotation of the gear that heads of to drive the oil pump.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Fri May 05, 2006 12:48 pm 
Stock as a Rock
Offline

Age: 31

Posts: 160

Joined: 28th Mar 2005

Ride: EF Falcon Futura

Location: Brisbane
QLD, Australia

Yep got that... But i also replaced the oil shaft driver with the EF cam angle sensor just so i could plug it straight up.

So ive got 2 cam angle sensors and 1 crank angle sensor. ;)
Top
 Profile  
 
 
Posted: Fri May 05, 2006 2:52 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

EF_STOCKO wrote:
Yep got that... But i also replaced the oil shaft driver with the EF cam angle sensor just so i could plug it straight up.

So ive got 2 cam angle sensors and 1 crank angle sensor. ;)
A little off topic but can anyone confirm that the tone wheel on the harmonic balancer is the same between the AU and EF?

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Sun May 07, 2006 6:15 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 812

Joined: 9th Nov 2004

Ride: xr6t

Location: Newcastle
NSW, Australia

Does anyone have a diagram on how to wire up the input trigger on the wolf into a ef? My wolfs partially wired but the input triggering has got my stuffed.

 

_________________

Rides:
-Ba xr6t, wog cooler, K&N pod on custom intake, battery moved to other side, flash, custom cooler piping, presons auto, car pc, 19" lenso speed 6, going for 300rwkw
-FZR 250- run around bike

Top
 Profile  
 
 
Posted: Mon May 08, 2006 12:57 pm 
Stock as a Rock
Offline

Age: 31

Posts: 160

Joined: 28th Mar 2005

Ride: EF Falcon Futura

Location: Brisbane
QLD, Australia

Just gotta do wires 27 and 28 from the wolf to the crank angle sensors 2 wires. Thats it for the input when using the 36-1 setup.

Your gonna need a filter box from wolf however, cost about $88

Add me to msn and ill send you a base map preconfigured to the 36-1 input setup.
Top
 Profile  
 
 
Posted: Tue May 09, 2006 8:25 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 812

Joined: 9th Nov 2004

Ride: xr6t

Location: Newcastle
NSW, Australia

Do you have to use the filter box or do you just need a resistor on one of the wires? the wolf manual says to use a resistor. I've added you to msn

 

_________________

Rides:
-Ba xr6t, wog cooler, K&N pod on custom intake, battery moved to other side, flash, custom cooler piping, presons auto, car pc, 19" lenso speed 6, going for 300rwkw
-FZR 250- run around bike

Top
 Profile  
 
 
Posted: Wed May 10, 2006 9:54 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 575

Joined: 5th Nov 2004

Ride: EF

Location: Wodonga
VIC, Australia

I was running the resistor setup when I had a modified trigger wheels, (all but 4 teeth removed) It worked for that, but then I moved back to the standard 36 tooth trigger wheel it wouldn't rev over 3200 RPM untill I fitted the filter box. I tried everything I could think of, nonthing would fix the problem.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:42 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names