Fordmods Logo

just put auto CC in my car and geting the code E5 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: just put auto CC in my car and geting the code E5
Posted: Tue May 29, 2007 7:28 pm 
Stock as a Rock
Offline

Age: 37

Posts: 170

Joined: 28th Mar 2007

Ride: NFturbo,xfturbo

Location: melbourne
VIC, Australia

just put auto CC in my car and getting the code E5 any one have this b4 and how did you fix it
Top
 Profile  
 
 
Posted: Tue May 29, 2007 7:46 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

thats the code for the ambient air temp sensor.

did you install it? (sensor)

located at the front bumper.

all will work, but CC assumes outside temp is 22deg.

Did you use a factory loom, or add it seperately?

other words, the sensor has an open circuit, either not connected or broken.

Andrew

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Wed May 30, 2007 9:29 pm 
Stock as a Rock
Offline

Age: 37

Posts: 170

Joined: 28th Mar 2007

Ride: NFturbo,xfturbo

Location: melbourne
VIC, Australia

i used the factory loom and yeah the air is not coming out right how to i get it to work right
Top
 Profile  
 
 
Posted: Sun Jun 03, 2007 10:11 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 11791

Joined: 5th Nov 2004

Gallery: 13 images

Ride: Holden VF Calais / NL FBT

Location: SE Melb
VIC, Australia

Are you using everything from teh same model - As ef and el are different in the loom and vac solenoid pack!

 

_________________

Nicko

Top
 Profile  
 
 
Posted: Mon Jun 04, 2007 9:03 am 
Stock as a Rock
Offline

Age: 37

Posts: 170

Joined: 28th Mar 2007

Ride: NFturbo,xfturbo

Location: melbourne
VIC, Australia

yeah boys all fix now the loom did not have the wires to support the senser

note to every on doing this conversation get the loom
Top
 Profile  
 
 
Posted: Mon Jun 04, 2007 11:29 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

ABS fitted vehicles will have the two wires required for the amb air sensor - i.e. from the horn plug to the big white connectors behind the inside fuse panel.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 12:42 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names