Fordmods Logo

Loss of power to TX valve 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Loss of power to TX valve
Posted: Fri Oct 19, 2007 10:31 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Ok, recently we did an install of a coil pack conversion to the 5.0. Got around using the AU cam and crank sensors by using another brand dizzy that combines cam and crank in one. It is not a dizzy as such, as it doesn't provide spark to the engine, but sends signals to the EMS and the EMS Specific ignitors activate the coils.
As a result of the above, the TFI module and all of its associated wiring is no longer used. So the TX Valve for the AC no longer has a signal. How would i go about sending a signal to the factory EEC V to get power back to the TX valve. My guess is that the EEC is either looking for a SPOUT Signal, or a PIP signal, and that is used to power up the TX valve.
Normally this wouldn't be a problem, but i need the AC, as it controls the fans, and i want my fans to work so she don't get hot( Even with the PWR She runs cool).
Any help would be greatly appreciated.
Cheers
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Sat Oct 20, 2007 10:05 am 
Getting Side Ways
Offline
User avatar

Age: 85

Posts: 1088

Joined: 30th Jan 2005

Gallery: 16 images

Ride: F350

Location: Brisbane
QLD, Australia

The TX valve does not get a signal as such, its a low pressure safety switch to prevent the system running into a vacuum, and will only open circuit if you have had a gas leak.
Top
 Profile  
 
 
Posted: Sat Oct 20, 2007 9:14 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

I'll bring my manuals to Wagga with me Brett - If you don't have it fixed before then, we'll have a look.
It'll be more likely one of the Climate control signals to the ECU, e.g. A/C on, or fan speed.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Oct 21, 2007 2:32 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Cheers, See you there. Thanks for the replies guys
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Fri Oct 26, 2007 2:12 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Brett, What's your ECU set up??
EMS and also the factory ECU together??

If you still run the factory ECU, do the diagnostic tests listed at the end of http://www.fordmods.com/forums/documents.php?doc=54, and tell me what you get - the EEC method needs IGN on to run the fans.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Fri Oct 26, 2007 8:08 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Yes, it is EECV with EMS Piggy backed to it. EMS Controls spark, fuel, and fuel pump. If i have no luck, then i will remove AC, and get EMS to control fans. But would really like to keep AC as it is Climat Control. Car is at the sparkies for them to sort out. Will call this morning and see whats going on.
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Fri Oct 26, 2007 10:47 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

IIRC many moons ago on here someone was having issues with CC with an aftermarket ECU, and I'm pretty sure it was piggy'ed to the factory ECU - don't remember what the fix was.
I also keep thinking that there is a wire for the A/C (apart from the clutch power)that is around the TFI area (this is I6 though).
Wouldn't be hard to voltage check the associated ECU pinouts and WAC relay.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Fri Oct 26, 2007 12:26 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Turns out the EEC is recieving a tach signal, which is driving the dash, but not the AC. The sparkies are looking into it as we speak, and i should have detailed info and a report tomorrow. Heres hoping it gets sorted, or it will be a long hot drive to Wagga.
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Fri Oct 26, 2007 1:24 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

The CC does get info from the EEC dataline, so that's probably where the issue may be. The dataline does contain coolant temp/engine load.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names