Fordmods Logo

Megajolt Lt Jr install :P 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
Posted: Sun Nov 13, 2005 10:00 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

i just realise the idle issue may be related to the map sensor vacuum line being 'borrowed' for the new map sensor.
thus giving it a false reading (WOT reading), and from what i've heard, @ WOT the ISC is wide open, which could make sense.
spose i'll have to get another vac line for the 2nd map sensor or try unplugging the factory map sensor from the ECU

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Mon Nov 14, 2005 3:11 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

well... unplugged MAP sensor and its flawless :)
been driving it around today and it seems to be running alright, deffinately needs a tune (more advance it seems) but theres no pinging and its smooth etc.

so simple!

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Mon Nov 14, 2005 6:21 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 607

Joined: 11th Nov 2004

Gallery: 8 images

Ride: XR6

Location: Melbourne
VIC, Australia

so is there still a problem with firing order or was it just the map sensor, cos i have a edis6 module that i am gonna install with ms and would be great to no thanks.

and well done its good to here ppl getting this stuff working nfghia and now you its great, keep up the work very impressed. :D

 

_________________

BA XR8 BOSS 260
Winter White
18' gt-p wheels
Flash Tuned
2 jl 13.5' w3's
tv indash

Top
 Profile  
 
 
Posted: Mon Nov 14, 2005 9:30 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

firing order didnt seem to matter.
i matched EDIS6 module wires to the EF coil pack wires (same colour) and it seems to be running fine.
the leads are matched depending on the firing order of the engine, nothing to do with the EDIS module.

yeah its great to be able to try this stuff and allow others to see the problems encounted and resolved, makes it easier for those in the future.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Thu Nov 17, 2005 3:25 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

the idle seemed to pick itself back up and was running too high again. so it seems all the sensor are very relied on by the ECU.
so now the factory map sensor is connected up.
all factory sensors are getting their expected signals (except maybe the crank angle sensor) but the cars running perfectly fine now.
idle is as it used to be and car drives good.

for some reason the petrol side of the car doesn't work though.
if i connect the factory stuff back up its fine, but with the new timing maps and 1 sensor piggy backed the car just stalls. unsure why this is but i don't care :P
my cars going straight LPG so this will just make me get used to having to fill up before it runs out.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Thu Nov 17, 2005 3:30 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

maybe you're running into the same problem as NFGhia.. remember these things werent designed to share alot of the data... more importantly the PIP signal from the ignition.......

maybe try what nfghia did.. wire up a transistor on it??
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 3:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names