Fordmods Logo

Fordmods Advertising

Possible Smartlock Problem 


Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

Posted: Thu Aug 31, 2006 11:39 am 
Getting Side Ways

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Have you check the door plungers yet for correct operation??



Timmeh banned himself from being a moderator.

Posted: Thu Aug 31, 2006 9:27 pm 
Getting Side Ways
User avatar

Age: 32

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Nah, not yet, Timmeh. I will definately do that, as to why the doors play up sometimes.
Posted: Sat Sep 02, 2006 7:18 pm 
Getting Side Ways

Age: 39

Posts: 2015

Joined: 9th Mar 2005

Gallery: 4 images

Ride: Territory TX AWD & AUII XLS EGAS

Location: East Kurrajong
NSW, Australia

Had a similar issue ... ended up being an earthing issue with the BEM ... remote would work fine ... smartlock flashed like normal ... car was trying to crank ... no start.

dodgy earth to the BEM was fixed ... good ol' XG ute started first go.

Just check ALL earth connections ... it's a common issue.



04 Territory TX AWD - Winter White - optioned up
06 Falcon BFII XLS ute EGAS - Winter White - EGA-54D Version 2

Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 10:10 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names