Fordmods Logo

Possible Smartlock Problem 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: Possible Smartlock Problem
Posted: Sun Aug 27, 2006 6:24 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Hey guys,

I have now got my car back from the smash repair place, and it was not running. It doesnt bother me, as i have things to go over myself, but anyway...

I am currently not getting any spark at the distributor, but the car will crank. I have checked all fuses, amd metered them out, and replace the Main 100A fuse. I thought the problem may have been something to do with the Wolf, but it is sending a signal to the ignition module i have. So the Wolf isn't the problem.

The one thing i had just noticed, was that when i tried to lock my car with the remote (Smartlock) the car will beep the horn at me a few times (it is the same as when i try ti lock the car but one of the doors is ajar...
But the car's central locking will still work, if i open the back door and press the front lock down.

Could Smartlock be the reason i am not getting any spark at the distributor, but the car will still crank.
And, how can i go about checking this out, and rectifying the problem???

Cheers
Dave
Top
 Profile  
 
 
Posted: Sun Aug 27, 2006 6:35 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

If you've got a wolf, what does the ECU do? nothing?

If there's a signal from the wolf, I'd replace the coil. They have a habit of just dieing.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Sun Aug 27, 2006 8:00 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Thanks Data_Mine.

Yeah the Wolf is just running cruise control, and the dash basically.
I'll have to have a look at that tomorrow.
Thanks for the help.

Dave
Top
 Profile  
 
 
Posted: Sun Aug 27, 2006 8:14 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

I was just playing with my ignition system today. Turns out my problem was the TPS sensor, not the Crane HI-6 I'm running.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Sun Aug 27, 2006 8:24 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Thats the problem withcars, there's never just one thing that could be causing a problem! I might have to get the guy who tunes it, to come out and have a look see. I can f**k around with cars a little, but sometimes i'd rather work on electrical stuff and earn money doing that, and pay someone to f**k around with the car...
Top
 Profile  
 
 
Posted: Sun Aug 27, 2006 8:44 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

Sounds like a coil problem.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
Posted: Sun Aug 27, 2006 8:59 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Thanks Kruptd, i will definately have a look see.
Anyone have any idea of a rough price for a new coil?
Top
 Profile  
 
 
Posted: Sun Aug 27, 2006 9:14 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

With your smartlock problem you have its probably the earths for the when the doors close. One of them is not pushing on the plunger that sends the signal the doors are shut properly.
Check all four of them. One or more isnt getting pushed in when the doors shut.
I had the same problem. Replaced the plastic plunger and all was good again.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sun Aug 27, 2006 9:48 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

A new Bosch coil is about $50.

I've got a Crane LX-92, bit more than double that.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Mon Aug 28, 2006 8:30 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Thanks again guys. I went and go the tester to make sure that there was spark at the first injector, which the mechanic said if it flashes when the car is cranking, then the dizzy should be fine, but it means its the coil.
It did flash, and a new coil is being ordered and i'll have to see how i go, and hopefully thats all it is!
Top
 Profile  
 
 
Posted: Mon Aug 28, 2006 8:52 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

The easiest way to check for spark is to,pull the no1 lead off and chuck a screwdriver upthe end of the lead and hold the screwdriver near an earth and crank to see if you have spark,be sure not to get a shock.But if you have injector pulse doesnt mean you have spark,it just means you have power to your injectors.It sounds like the mechanic used a noid light to test for injector pulse,not spark.But like i mentioned in one of my old posts to check the coil or replace it.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
Posted: Mon Aug 28, 2006 10:37 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

I would just like to say that this is NOT a smartlock problem, if you car is immobilsed, the starter will not turn the engine over.

A dead give away for immobilisation is the rapid flashing of the smartlock jewel

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Mon Aug 28, 2006 10:45 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Yeah i have tested the main lead from the dizzy with a spark plug and earthed it out, etc.
The mechanic was saying that if the noid lights flashes, then the dizzy should be fine, as there is any injector pulse, but if it doesn't flash the dizzy is most likely the culprite.
As the dizzy is a custome rebuilt item that the tuner of mycar built, it could have been knocked in the accident.
Top
 Profile  
 
 
Posted: Mon Aug 28, 2006 10:49 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

Well that couldbe the problem.But iwill still try to test your original coil with a test one and see if your car starts.If this doesnt work then i spose the module in the distributor is at fault.All fun and games.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
Posted: Mon Aug 28, 2006 11:00 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Yeah bloody oath, as i may have to get it towed to the guy who tunes the car, as its a s**t easier for him to muck around with it in the workshop.
Thanks for your help so far anyway mate.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names