Fordmods Logo

reading excess fuel when reseted. 

 

Page 1 of 2 [ 21 posts ] Go to page 1, 2  Next

 
 Post subject: reading excess fuel when reseted.
Posted: Tue Jun 06, 2006 6:33 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

On the trip computer, when i fill up with some go go juice, i reset everything. trip, avg L/100klms, Avg km/h.

When i reset the Avg L/100klms, the number it is reading sky rockets up to about 60-70L/100klms. and slowly and i mean slowly (about 10 mins) it returns to about normal of about 12-13L/100klms.

Does everyones do this, or is there something worng?

I have reset it also when i have not just filled up, and the same result. except it is worse. i have driven it for about 2 days now and it is still coming down, currently on 19L/100klms. and only goes down by about 0.2-0.3 over about 12klms.

so i dont know what is going on. the Instant L/100klms seems about right, but it is just the average that has got me baffled.

cheers

Ben :?

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
Posted: Tue Jun 06, 2006 6:36 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

i will attempt to remember to experiment with mine next time I drive...

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Tue Jun 06, 2006 7:01 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

it takes 100km for the average to give u a more accurate reading. because after all it is how many litres every 100kms. so give it a bit more kms and then it should be alrite.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Jun 06, 2006 7:53 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

The first average is taken from the instant when it's reset.

So reset it at the servo, and drive out. the instant will be very high (as you're accelerating), and bam the average is instantly very high. Normal driving will work this back down to normal.

Everyone's does this.


eg. say you rest the avergae, then leave the server

Time / Inst / Avg
0 sec / 0 / 0
1 sec / 99 / 99
2 sec / 99 / 99
3 sec / 50 / 76
4 sec / 50 / 63
(finished accelerating)
5 sec / 10 / 30
6 sec / 10 / 20
7 sec / 10 / 15
8 sec / 10 / 12
9 sec / 10 / 11
10 sec / 10 / 10.5

Notice how the average will go up quickly, but down slowly - it's the way statistics work.

*note numbers are wild guestimates used to show the idea.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Tue Jun 06, 2006 7:58 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

yeah data, thats how i thought it would work, but i have done about 30 klms or so, and it is still high!

it normally settles with a bit of time. but yeah, this one is still high, and cant figure out why.

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
Posted: Tue Jun 06, 2006 8:01 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

is your instant reading what it normally would for the driving you're doing. Maybe you ARE using more fuel. (for whatever reason).

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Mon Jun 19, 2006 6:58 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

Alright, so i tested it again today when i filled up.

kicked over the car, waited 10 seconds or so, reset all the settings.

put her in drive, not throttle, and she went straight up to 80L/100klms as soon as i started moving.

It took 7klms to get it back down to 16L/100klms which is close enough to where i was before.

It wasnt as bad as last time, but it still baffles me why it does it. No throttle and it still reads a huge amount, although it does go down, it just doesnt make sense.

Has anyone had a look to see if thiers does it aswell. and if noone has, is it possible for u to have a look next time u reset it all.

Cheers

Ben

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
Posted: Mon Jun 19, 2006 7:05 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 18th Jun 2006

Location: adelaide
SA, Australia

when the car is running and youre not moving the instant l/100km is infinite and will read 99. try resetting it after you have left the servo while you are just cruising. you will find it reads what you are expecting.
Top
 Profile  
 
 
Posted: Tue Jun 20, 2006 9:37 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

anyone??

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
Posted: Tue Jun 20, 2006 10:03 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

That's how they work. More importantly, that's how the math works.

Older trip comps (those in EA-EDs) actually read an instant of 99.9 when you were stationary, technically that's not right, although neither is 0.0. But they can't show ∞ (wonder if that'll work - it's the infinity sign).

And because of the way averages work, after a reset the values are very easy to alter drastically, and harder to alter as the average 'ages'.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 2:14 am 
Getting Side Ways
Offline
User avatar

Posts: 426

Joined: 26th Jan 2005

Gallery: 4 images

Ride: EB GLi 4.0L

Location: Adelaide
SA, Australia

like data mine said, EA-ED reads 99.9 when you're stopped and i dont know if EF-EL do that or if they show something different like litres/min (injection rate) but try resetting your trip while you are cruising so the first reading it gets is 5-10 instead of your stationary 80...

 

_________________

EBII 4.0L GLi | T5 | 3.27 Spool | POD | KKK K27 Turbo | 600x300x76 FMIC | 40mm Wastegate (dead) | RPD Stg1 Cam | B&M Launch Control | Thermos | 3" Dump | Twin 2.25" Zorst | 197kw@3500rpm, 7psi LEAN!

To Come: Hydraulic Handbrake | Coilover Springs | Fuel Pump | Microtech MT8 | 455cc Injectors

Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 2:26 am 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

yeh. its whack after you reset it.

you can reset it, roll out of the petrol station get it to 16 or so within a km then take it to the redline and watch it go towards 100 ;)

mine seems bit whack atm.

done 200km since reset, all city driving, trip comp shows av of 17.3 however my average when driving 100km of freeway and 200 of city is usually 16.4. however my DTE is still very close to what i nomrally get with freeway driving..

yes i get crap economy :(

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 3:40 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Gaz wrote:
yeh. its whack after you reset it.

you can reset it, roll out of the petrol station get it to 16 or so within a km then take it to the redline and watch it go towards 100 ;)

mine seems bit whack atm.

done 200km since reset, all city driving, trip comp shows av of 17.3 however my average when driving 100km of freeway and 200 of city is usually 16.4. however my DTE is still very close to what i nomrally get with freeway driving..

yes i get crap economy :(


well at least urs is better then mine.....after 300km of driving im nearly empty and my trip reads 22ltrs/100km.....but the trip aint lying thats the problem.

anyways trip are only estimation of how much ur car drinks. do the old way......petrol station, reset odometer and drive until she is empty and work out how many litres u use a 100km. and dont reset ur trip computer all the time. then ud always get drastic changes everytime u drive.

good luck

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 6:42 am 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

I have tried reseting it while moving, doing about 60 km/h or so with stuff all throttle, stillthe same. Sky rockets all the way to 80 then gradually comes down.

sorry should have said that before.

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 4:09 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

.....how many kms do u get out of a tank? im sure u dont get less then 100km out of a full tank of petrol. so im sure ur fine. but if u get about 350kms out of a tank ur probably close to 20L/100km......should be fine i think.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 21 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 3:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names