Fordmods Logo

smartlock light stays on 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: smartlock light stays on
Posted: Fri Sep 08, 2006 10:50 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

I noticed yesterday that the smartlock light in my EF was on while driving to work. I turned the car off and back on and it went away, then noticed on the way home it stayed lit the whole time, as did it today. Everything else seems to be functioning properly.

The battery in my keyfob went flat 2 weeks back so I've just been using the key to get in and drive. I dunno if this has anything to do with it...

Anyone else come across this ?

I figure it's probably quicker to ask here than try and find the manual where ever it's buried then dig through it :)

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Sat Sep 09, 2006 8:44 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

Mine does that, but that's because I'm using a trick to bypass it for my remote start.

I beleive it's because the BEM is only getting 2 of the 3 'codes' from the ignition barrel.

Check you're wiring, and maybe replace the ignition barrel. You can keep the lock cylinder so you don't need to rekey, but the smartlock part maybe faulty.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Sun Sep 10, 2006 4:01 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

As long as it doesn't suddenly lock me out or prevent the car from driving one day I'll get around to looking at it down the track :P

I wonder if having quite a few keys hanging off the igntion barrel has loosened something...

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Sun Sep 10, 2006 12:54 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

I've had mine running like that for ages (probaly over 2 years now, I can't remember how long I've had the remote start going).

AFAIK it's just the warning telling you things aren't 100%. A new ignition barrel should be had for around $50 from a wrecker. Just remove the lock cylinder replace it with yours, install and reprogram your BEM (30mins EF or an hour EL).

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Wed Sep 13, 2006 8:50 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

It seems to be back to normal now. Meh, I'll leave it for a rainy day. Err, actually I'll just leave it :lol:

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Wed Sep 13, 2006 10:10 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

Hyena wrote:
It seems to be back to normal now. Meh, I'll leave it for a rainy day. Err, actually I'll just leave it :lol:


so i'm not the only one who says that then... :lol:

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 4:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names