Fordmods Logo

Starting problem 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Starting problem
Posted: Wed May 09, 2012 8:55 pm 
Oompa Loompa
Offline

Age: 25

Posts: 48

Joined: 27th Dec 2011

Ride: 1995 EF Fairmont

Location: Adelaide
SA, Australia

Hey Guys, i have a 1995 Fairmont which i purchased a few months ago.

Most of the time i start it, i have a feeling its getting to much fuel in, I'm not familiar with fuel injected engines and i want to know what maybe the problem..

Help would be good, thanks guys

- Brad

 

_________________

1995 EF Fairmont

Top
 Profile  
 
 
 Post subject: Re: Starting problem
Posted: Wed May 09, 2012 9:02 pm 
Stock as a Rock
Offline

Age: 29

Posts: 169

Joined: 23rd Aug 2009

Ride: 97 el ghia

Location: Newcastle
NSW, Australia

take the battery leads off for half hour then put them back on again and go for a drive will retune the computer

 

_________________

my build thread

the-garage-f53/maso-s-el-fairmont-ghia-build-t112744.html

Top
 Profile  
 
 
 Post subject: Re: Starting problem
Posted: Wed May 09, 2012 9:31 pm 
Oompa Loompa
Offline

Age: 25

Posts: 48

Joined: 27th Dec 2011

Ride: 1995 EF Fairmont

Location: Adelaide
SA, Australia

Okay cheers bud, i'll be sure to try that. :) any other tips if it doesn't work?

 

_________________

1995 EF Fairmont

Top
 Profile  
 
 
 Post subject: Re: Starting problem
Posted: Wed May 09, 2012 11:01 pm 
Stock as a Rock
Offline

Age: 29

Posts: 169

Joined: 23rd Aug 2009

Ride: 97 el ghia

Location: Newcastle
NSW, Australia

there's a relearn you can do i can't remember it off hand its leads off leads on doors locked doors unlocked something or rather cant remember it

 

_________________

my build thread

the-garage-f53/maso-s-el-fairmont-ghia-build-t112744.html

Top
 Profile  
 
 
 Post subject: Re: Starting problem
Posted: Sat May 12, 2012 10:47 pm 
Oompa Loompa
Offline

Age: 25

Posts: 48

Joined: 27th Dec 2011

Ride: 1995 EF Fairmont

Location: Adelaide
SA, Australia

didnt work man, maybe a sensor or something :P

Anyother ideas guys?

 

_________________

1995 EF Fairmont

Top
 Profile  
 
 
 Post subject: Re: Starting problem
Posted: Sun May 13, 2012 12:12 am 
Getting Side Ways
Offline

Age: 34

Posts: 1110

Joined: 27th Dec 2011

Gallery: 6 images

Ride: ef falcon futura

Power: 154 rwkw

Location: Koo Wee Rup
VIC, Australia

what is the car actually doing when u try and start it? might help to narrow down the problem

 

_________________

ef futura, pacemakers, 2.5inch catback, k&n panel filter and 3.45 lsd. extractors/cat, ticky head, custom cam grind, t5. now onto cosmetics.

Top
 Profile  
 
 
 Post subject: Re: Starting problem
Posted: Sun May 13, 2012 12:17 am 
Oompa Loompa
Offline

Age: 25

Posts: 48

Joined: 27th Dec 2011

Ride: 1995 EF Fairmont

Location: Adelaide
SA, Australia

you turn it over and its hard to explain but the car trys starting and after a few seconds it starts kinda grumbles i guess?

 

_________________

1995 EF Fairmont

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:07 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names