Fordmods Logo

testing ecus 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: testing ecus
Posted: Wed Aug 23, 2006 6:38 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

is it possible to test an ecu? ive run out of things that could be wrong with my car and it still wont go
Top
 Profile  
 
 
Posted: Wed Aug 23, 2006 6:42 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

find someone with the same car and ask nicely if you can try it.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 3:50 pm 
Getting Side Ways
Offline

Age: 29

Posts: 486

Joined: 23rd Sep 2005

Ride: EB S1 3.9L Bush basher

Location: Perth
WA, Australia

look in the tech document section

 

_________________

I dont care how fast your car is, mine goes faster through the bush.

Top
 Profile  
 
 
 Post subject: Re: testing ecus
Posted: Wed Aug 30, 2006 4:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

martyel wrote:
is it possible to test an ecu? ive run out of things that could be wrong with my car and it still wont go
You need to aggregate all your threads into one. Better still, start again and then give us the history from scratch. Include all the details you feel relevant and even some you don't if you wan't it solved quicker, the more information the better. "My car still won't go" does not tell me or most other people much, does it turn over? does it fire but not run? you get the drift.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
 Post subject: from the beginning
Posted: Wed Aug 30, 2006 5:07 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

sorry about posting all bits and peices, i only posted what i knew at the time.
I sent the car to my mechanic to have an au series 1 engine put in it, i then found out that i had a three speed auto, not a four speed el gearbox in it (because its an excab) got the au alternator for it (the mitsubishi motors one)
When the mechanics apprentice put the alternator in he then hooked up the battery and a ground wire from the alternator fried (before turning the key) (which i beleive is his fault, but he wont take the blame :evil: ) when i turned the key all i got on the instrument cluster was the demister light comes on and also the oil light and low fuel and temperature light, (the smartlock light is dim at best) whenever i go to turn it over i get nothing form the engine, no clicks from starter motor etc.
I also realised that some fuses had been blown mainly the tx fuse and the crt lp fuse aswell as the main fuse for my stereo (which was in the car before the swapover) the stereo fuse blew whenever i put power to it.
I have since then replaced all the fuses except for two (the one under the coolant reserve and the black one inside the fuse box near your right knee. the fuses were all replaced aswell
All i had working at that time were headlights and thermo fan, i replaced the ecu with one from the wreckers and started reteaching it and i got electric mirrors to work aswell as the aircon fan and w/wipers and jets, i now have all lights except for smartlock it's still dim. now when i turn it over i am still getting nothing from the engine (same as before) I think my last option electronics wise is to replace the BEM... i think thats about it
Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 5:20 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

I would bet any money on the Battery being around the wrong way, you say you were there, were you there all the time? Current will only flow where there is a path and then only as much as the resistive load will allow, if the fault lay in the alternator then only that line and the fuse would be blown, what you are describing is global nuclear war on your car. The ECU will not allow the starter to turn over if the BEM is not working and if it is fried it will need to be replaced as well. ..... ah backup a bit.... you said an AU motor did you not?
You said Battery in the boot did you not? I wonder because the K-Frame requires modding to fit the AU motor whether the welder was responsible?

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 5:26 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

twason wrote:
I would bet any money on the Battery being around the wrong way, you say you were there, were you there all the time? Current will only flow where there is a path and then only as much as the resistive load will allow, if the fault lay in the alternator then only that line and the fuse would be blown, what you are describing is global nuclear war on your car. The ECU will not allow the starter to turn over if the BEM is not working and if it is fried it will need to be replaced as well. ..... ah backup a bit.... you said an AU motor did you not?
You said Battery in the boot did you not? I wonder because the K-Frame requires modding to fit the AU motor whether the welder was responsible?
yeah i was there the whole time because they said they almost had it done so i went over just to hear it run and to make sure i wasnt wasting my money, thats how i know that it was after he hooked up the alternator and put power to it. the sump was welded before the engine went into the car and it has plenty of clearance between the block and k frame (the guy that did it had done alot of these mods)
Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 5:32 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

also the k frame wasnt modified only the sump
Top
 Profile  
 
 
Posted: Wed Aug 30, 2006 6:14 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Really it does not make sense.
Anyway lets deal with what we have got.
Does it crank over?

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 8:53 am 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

whenever i go to turn it over i get nothing form the engine, no clicks from starter motor etc. (does not turn over)
Top
 Profile  
 
 
Posted: Thu Aug 31, 2006 3:18 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

just browsing over the smartlock docco (starting an immobilised car) just wondering where it says for step six: if the learning procedure is unsuccessful you can start the car when the led is no longer flashing and stays on, is this correct? because ive tried to reteach the ecu and the jewel led is no longer flashing, therefore being unsuccessful but i am still unable to start the car. what else should i be looking at?
Top
 Profile  
 
 
 Post subject: also
Posted: Thu Aug 31, 2006 3:21 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

i noticed that the BEM in the picture is different to the one i have, is the pictured onr different because it is a high end one? (mine is the one with the plugs on the side, its a black one) is this the correct one for my el falcon gli? or should it be similar to the one in the diagram?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: FNRSPRINT and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:59 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names