Fordmods Logo

Wolf 3D V4 problem 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Wolf 3D V4 problem
Posted: Tue May 06, 2008 11:58 am 
Stock as a Rock
Offline

Age: 28

Posts: 176

Joined: 26th Oct 2006

Ride: EF 95' Fairmont

Location: Perth
WA, Australia

I have just go my wolf installed making 40 more rwhp with a turbo to say the least i am unhappy there seems to be a problem with timing issues for some reason idle is 0 degree's then once it hits full boost it is retarding the timing 16 degree's so loosing a hell of alot power does anyone have any idea's what would be causing it to retard itself???
Top
 Profile  
 
 
Posted: Thu May 15, 2008 4:55 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

did you set it all up right? like move the hall effect sensor ect to set the timing where the wolf wants it to be?

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Fri May 16, 2008 12:30 am 
Stock as a Rock
Offline

Age: 28

Posts: 176

Joined: 26th Oct 2006

Ride: EF 95' Fairmont

Location: Perth
WA, Australia

Dont have a Hall effect sensor using Cam angle sensor gonna take it to soemone who might have an i dea to get it working after i cahnge the engine around stupid piston rings :(
Top
 Profile  
 
 
Posted: Fri May 16, 2008 5:32 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

wolf's are a pain to get working ,just get the ef converter plug thing from wolf

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
Posted: Fri May 16, 2008 8:49 pm 
Stock as a Rock
Offline

Age: 28

Posts: 176

Joined: 26th Oct 2006

Ride: EF 95' Fairmont

Location: Perth
WA, Australia

The 2 channel reluctor?.... Yeah i have that seems to me making no difference so am thinking possibly sensor might be F**k?....

I am also wondering if it's a possible timing chain issue... at 4K when it's just starting to boost you can see the harmonic balancer move around about 7degree's or sumthing but with a timing light you can see it moves massivly around is this normal?

I have also blown a Piston on no 5 so possibly causing the knock sensor to mess it around bit shouldnt affect it....
Top
 Profile  
 
 
Posted: Wed May 21, 2008 11:09 am 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

have you changed the tone wheel thing on the crank?

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Thu May 22, 2008 1:24 pm 
Stock as a Rock
Offline

Age: 28

Posts: 176

Joined: 26th Oct 2006

Ride: EF 95' Fairmont

Location: Perth
WA, Australia

Tone Wheel?... you mean the harmonic balancer... No as far as i know it is still a standard EF 36+1 Tooth Wheel... Wolf software can pickup the 36+1 now supposedly... but it's unsual because it's smooth at idle n stuff so cant be anything to do with toothed wheel i dont think..... jsut doesnt pick up thats it's changing it's timing at higher revs :S
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:47 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names