Fordmods Logo

XG ute: no spark 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: XG ute: no spark
Posted: Mon Sep 17, 2007 3:06 pm 
Smokin em up
Offline

Age: 40

Posts: 227

Joined: 21st Jun 2005

Location: Melbourne: Thornbury
VIC, Australia

Hi all,
this is pretty much my first foray into the world of smart-lock equipped cars.

I bought an XG ute and was told up front that it wasn't running. Despite this it was in really good condition and has FTR 16's and the price was too good to refuse for the sake of a 9 hour drive MEL-SYD. The car is still interstate and we opted to drive up, try to get it running and drive it back home.

After a few quick questions i thought i had found out all that i needed to.
1. the battery was dis-charged and probably needed to be replaced as it would only crank slowly
2. it WAS going until parked, left for some months, came back and it wouldn't go.
3. Its dual fuel. Owner was unsure if it even had any fuel in it or if it had gas in it.
4. Owner is not over mechanically minded when it comes to electrics.

I had a quick read of the gregory's manual and figured that it wouldn't start as a result of the battery being flat or that there was some simple problem with fuel/gas. I checked the battery and it had less than 11 volts. So that was the first thing i changed but still no start.

So i check for LPG. Yep. Then i check for spark. Nup.
Ah ha i say and recall reading the thing about the interior light fuse and smartlock. So i check the fuse. Its OK.

Then i run through some other things in the book and assume its the TFI module. I check the plug that goes into the TFI module and it has power on one wire. By this time i had run out of time to undertake a change of TFI modules (too hard to access) even though i brought one along.

Now i am not so sure. Could this still be a smart-lock issue? I mean a TFI module just doesn't decide it won't work one day.

Is there anything you have to do after changing the battery? heard something about leaving the key on for a while??? although i only heard this AFTER coming back to Melb and having a chat with someone about it.

If we can get it running over the phone its going to save me a fair bit of money in terms of transporting it down here. The car carrier wants nearly double the rate to transport a non-runner. $560 versus $300.

I have searched by didn't really find what i was looking for. Anyone able to help with some basic tips?

 

_________________

EA SVO Fairmont Ghia - Recaros, Bilsteins, Sunroof, SVO rims and body kit, Genie headers, DBA rotors. T5 steeda triax short shifter. 3.27 lsd. (EL 4.0 ported/polished, rebuilt and balanced, Dev5 cam. J3 chipped EL ecu, AU injectors).

Top
 Profile  
 
 
Posted: Mon Sep 17, 2007 4:01 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1063

Joined: 22nd Aug 2006

Gallery: 20 images

Ride: FG XR8, F6 F6 ute, XR5T, Capri

Location: Perth
WA, Australia

you said checked the fuse, but did you check the CRT LMP fuse (red 10A fuse IIRC)
that blew on me about 2 months ago... if that's gone, nothing will start, not even the fuel pump.

so theres no spark, it might have some build up on the plugs, use some free-on (co contact cleaner, not the residue crc) and that should clean any s**t off em
Top
 Profile  
 
 
Posted: Mon Sep 17, 2007 6:09 pm 
Smokin em up
Offline

Age: 40

Posts: 227

Joined: 21st Jun 2005

Location: Melbourne: Thornbury
VIC, Australia

yes checked ALL fuses. eacvh one was removed, inspected and replaced. just to be sure i put a NEW fuse in CRT LMP.

plugs looked almost new

whats the deal with changing batteries? do you have to leave the key on for 30 mins and then attempt to start or is that BS?

 

_________________

EA SVO Fairmont Ghia - Recaros, Bilsteins, Sunroof, SVO rims and body kit, Genie headers, DBA rotors. T5 steeda triax short shifter. 3.27 lsd. (EL 4.0 ported/polished, rebuilt and balanced, Dev5 cam. J3 chipped EL ecu, AU injectors).

Top
 Profile  
 
 
Posted: Mon Sep 17, 2007 7:40 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1063

Joined: 22nd Aug 2006

Gallery: 20 images

Ride: FG XR8, F6 F6 ute, XR5T, Capri

Location: Perth
WA, Australia

nope... when my old battery died at tafe, i walked to the local servo, bought a battery... and replaced it... started ute, danced, then skipped the rest of class. lol
Top
 Profile  
 
 
 Post subject: Re: XG ute: no spark
Posted: Thu Sep 20, 2007 12:15 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

aaron_hogan wrote:

Now i am not so sure. Could this still be a smart-lock issue? I mean a TFI module just doesn't decide it won't work one day.



yes they do. Seen it many times.
Have u checked the coil? its by far the most common failure in these vehicles with no spark situation.
What does the smartlock light do when you turn the key?
Top
 Profile  
 
 
Posted: Mon Oct 22, 2007 10:06 am 
Smokin em up
Offline

Age: 40

Posts: 227

Joined: 21st Jun 2005

Location: Melbourne: Thornbury
VIC, Australia

ok so here is an update: i had the ute trucked down from Sydney and when i collected it the guy at the transport company told me to jump in and drive it onto our trailer. I laugh, shake my head and explain it doesn't go. He says "you sure about that? i just drove it yesterday!"

Sure enough it fired up and i drove it onto the trailer but then it stopped about half way up the ramps.

No biggie we just winched it on. Get home and it won't start. No spark. After a while i decide to try it again and it fires up. I had it sitting there idling for 15 mins and then it just cut out. GRRRR

So i have now changed the TFI module with one from a running car and yes i used heat sink grease under it. still no spark.
I also inspected the loom for any obviously damaged wires and there is nothing apparent that i can see. Just to be sure i put a brand new battery in it and left the key on for 30+ mins just in case there was some code issue there.

Smartlock light on the dash blinks with the key off and turns off with the key on.

i will change the coil and see what happens. shame its such a prick to get at.

after that i may need to get into the ecu codes.

 

_________________

EA SVO Fairmont Ghia - Recaros, Bilsteins, Sunroof, SVO rims and body kit, Genie headers, DBA rotors. T5 steeda triax short shifter. 3.27 lsd. (EL 4.0 ported/polished, rebuilt and balanced, Dev5 cam. J3 chipped EL ecu, AU injectors).

Top
 Profile  
 
 
Posted: Thu Oct 25, 2007 11:25 am 
Smokin em up
Offline

Age: 40

Posts: 227

Joined: 21st Jun 2005

Location: Melbourne: Thornbury
VIC, Australia

changed the coil: no joy
pulled the cap and leads off the dizzy and to my suprise i find the hall effect sender has been dislodged and clipped the tone wheel, tearing it apart! They look like thay are made out of some kind of fibrous material where you would expect to find plastic. anyway its junk now.

So went to pick a part and found a dizzy that looked like brand new. Dropped that in and voila we have spark.

Next issue is getting the damn thing timed properly. When set up at TDC as indicated on the balancer, i'd drop the dizzy in at the start position and make sure that the mark lines up at finish position. winding it over it won't fire and i had to turn the dizzy quite a bit before it would catch. what a pain in the ar$e.

 

_________________

EA SVO Fairmont Ghia - Recaros, Bilsteins, Sunroof, SVO rims and body kit, Genie headers, DBA rotors. T5 steeda triax short shifter. 3.27 lsd. (EL 4.0 ported/polished, rebuilt and balanced, Dev5 cam. J3 chipped EL ecu, AU injectors).

Top
 Profile  
 
 
Posted: Sat Nov 03, 2007 1:30 pm 
Smokin em up
Offline

Age: 40

Posts: 227

Joined: 21st Jun 2005

Location: Melbourne: Thornbury
VIC, Australia

all fixed and runing $hit hot. the previous owner had skipped all the plug leads around 1 position to compensate for his lacklustre attempt at installing the dizzy, presumably when they had changed the module and caused this problem in the first place!

/close thread

 

_________________

EA SVO Fairmont Ghia - Recaros, Bilsteins, Sunroof, SVO rims and body kit, Genie headers, DBA rotors. T5 steeda triax short shifter. 3.27 lsd. (EL 4.0 ported/polished, rebuilt and balanced, Dev5 cam. J3 chipped EL ecu, AU injectors).

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:33 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names