Fordmods Logo

1994 FORD FAIRMONT EF 4.0L INLINE-6 MISFIRING 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: 1994 FORD FAIRMONT EF 4.0L INLINE-6 MISFIRING
Posted: Tue Aug 17, 2010 11:37 am 
Fordmods Newbie
Offline

Age: 34

Posts: 12

Joined: 17th Aug 2010

Ride: `94 Ford Fairmont EF

Location: Brisbane
QLD, Australia

Howdy chap, just joined the wonderful site after reading hundreads of posts. unfortunately im on t he recieving end here but i hope some help can be had.. all is appreciated.

ok....

so i take off one morning recently, running fine... then suddenly. starts missing.

things ive done to isolate the problem:

changes leads.
changes plugs. and regapped to 1.0mm as to manual specs.
changed coil pack. and check resistance seems ok.
new exhaust up to the cat. no more weird sounds.

ive isolated it down to cylinder 6, whilst engine running ive pulled the plug out briefly and no change in engine behaviour. all others cause major discomfort, i that leads me to believe its the 6th having a problem. ive also changed the lead arond between 5th and 6th (and made sure i changed it at the coil end as well) to double check leads and didnt change a thing. pull the plug out whilst operating and spark is cracking nicely, like all the others.... im stumped.

the misfire happens right from the get go and doesnt change no matter how i accelerate. id like to do a compression/leak-down test but im wondering how i can get the problem more isolated per DIY solutions before i proceed. i only have 500 bux dedicated to this fixture and would like to do as much as i can myself... thank you ANY advice is appreciated.
Top
 Profile  
 
 
 Post subject: Re: 1994 FORD FAIRMONT EF 4.0L INLINE-6 MISFIRING
Posted: Tue Aug 17, 2010 12:08 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Head Gasket....
Top
 Profile  
 
 
 Post subject: Re: 1994 FORD FAIRMONT EF 4.0L INLINE-6 MISFIRING
Posted: Tue Aug 17, 2010 2:14 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Failed injector ?

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: 1994 FORD FAIRMONT EF 4.0L INLINE-6 MISFIRING
Posted: Wed Sep 01, 2010 7:19 pm 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

Im having the same issue on a EF fairmont i have been working on today of a mates all have great spark (jusps to head) when pulled of the spark plug except No.1 cyl plug sparks but is small and an orange spark has just had head gasket replaced and injectors cleaned. Im thinking its the coil pack ?

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Robert_au and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:10 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names