Fordmods Logo

1999 falcon au xr6 injectors not pulsing 

 

Page 2 of 2 [ 26 posts ] Go to page Previous  1, 2

 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Mon May 20, 2013 7:19 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Series I AU runs smartlock, which cuts signal to the injectors. EF ECU is not interchangable with AU. You will need an AU series I BCM.
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Mon May 20, 2013 7:25 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

unless its a 6 month 99 - jan 2000 which is a series 1 update with shartshield which is a a**hole of a thing, because from my findings a smartlock ecu/bcm wont work, a series2 smartshield ecu/ bcm wont work... only a series1 update ecu/bcm works.. :roll:
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Mon May 20, 2013 7:36 pm 
Oompa Loompa
Offline

Age: 36

Posts: 26

Joined: 15th May 2013

Ride: AU LPG falcon

Location: Werribee
VIC, Australia

Ok, so does the radio, the interior light, the dash work?
Double check the maxi fuses next to the battery. Try and confirm battery power present at all the main fuses with the key on. The schematic refers to "battery feed 1" which does central locking, interior lamp, radio, starter relay(is the starter cranking from the key?), bem module, rear demist and a bunch of other things. There is also a "BEM" fuse somewhere, I would assume in the fuse box in front of the driver. Check that there is battery voltage present at this fuse.

Do the headlights work?

Something to try would be to turn the ignition on and the a/c fan to 4. Then wriggle wires and plugs and see if the fans come back on at any point if you have no luck with the above.

Cheers Mick
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Tue May 21, 2013 12:46 am 
Fordmods Newbie
Offline

Age: 27

Posts: 9

Joined: 18th May 2013

Ride: 1999 ford falcon au xr6

Location: durban
NSW, Australia

With the original bcm that came with the vehicle, everything still doesn't work, I know all the relays and fuses have been changed but i'll need to check if they are getting power

Headlights do work but the tailights stay on all the time, the car does crank from the key but nothing else works no interior lighting, radio ect

Right now I only have access to ef spares and no au spares as there are scarce in these parts of town lol
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Tue May 21, 2013 1:06 am 
Oompa Loompa
Offline

Age: 36

Posts: 26

Joined: 15th May 2013

Ride: AU LPG falcon

Location: Werribee
VIC, Australia

Another thing to try, use a 12v 21w globe and test the bat+ going to the injectors, make sure the light lights up good(connect the other side of the globe to ground) and make sure there is not a significant voltage drop(should only drop about .3v max) if the supply is dropping below 8v there is a problem in the main fuse box.
Have you lifted the fuse/relay holders from the main fuse box next to the battery? Inspect the wiring underneath, look for spots that have been hot/melted, loose connection to the fuse rails etc.

Also is the little red hand flashing on the dash fast? It should only flash every 2~3 seconds, if it is flashing fast the smartsheild has been triggered and the only way to reset it is to take it to a ford dealer, or possibly it can be reset with a wds5 scantool?

Also have you pulled the old bcm apart? Pull it apart carefully, look for dark spots on the circuit board or burned out components. If you can see neither, I doubt that the problem was originally with the bcm.... Check that battery fuse box first, oh also when you test for power at the fuses, put the A/C fan on to load the circuit.

Cheers Mick

Cheers Mick
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Sat May 25, 2013 1:29 am 
Fordmods Newbie
Offline

Age: 27

Posts: 9

Joined: 18th May 2013

Ride: 1999 ford falcon au xr6

Location: durban
NSW, Australia

Hey there guys I finally got around to taking of the cam sensor nd sent it of to a proffesional to test it, turns out that it is damaged, I'm glad that is lol as nw I know the fault the only problem is that I cannot find one around anywhere ..

Do you think that if I replace the cam sensor the vehicle will start ?
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Sat May 25, 2013 8:30 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

You will need to fit it and find out, you may have found the fault or only part of it. If you need a cma sensor for an AU, I may have one here. Where are you located?
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Sat May 25, 2013 10:26 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

Duran M wrote:
Hey there guys I finally got around to taking of the cam sensor nd sent it of to a proffesional to test it, turns out that it is damaged, I'm glad that is lol as nw I know the fault the only problem is that I cannot find one around anywhere ..

Do you think that if I replace the cam sensor the vehicle will start ?


have you tried ford???

this site lists them,,
http://www.efiparts.com/automotive-igni ... -parts.php

or even a wrecker if funds are tight??
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Mon May 27, 2013 7:34 am 
Fordmods Newbie
Offline

Age: 27

Posts: 9

Joined: 18th May 2013

Ride: 1999 ford falcon au xr6

Location: durban
NSW, Australia

Hey there I still can't find a cam sensor anywhere ford was suppose to get back to me nd still haven't can't even find one in a wrecker !

I am in south Africa these cars are scarce here
Also I wanted to find out is the computer box of an au intercgangable with an ef ? Coz I'm getting spark on my au with a ef computer box

I'm so confused
Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Tue May 28, 2013 9:33 pm 
Stock as a Rock
Offline
User avatar

Age: 40

Posts: 178

Joined: 23rd Aug 2012

Gallery: 2 images

Ride: EF Fairmont

Location: Port Macquarie
NSW, Australia

Does the ef cam sensor not fit the au?
Have you checked for short circuit? Check for broken light globes too.
Did you use ford relays? You must make sure the correct relays are in the correct spots.
Make sure you have good earth from battery to vehicle body and engine block, and ecu earth wire.

 

_________________

Ported ED XR6 head shaved too much, AU gasket, custom Crow Cam, Pacemaker 4480's, 5-speed conversion, billet aluminium flywheel, GT clutch, T.I. Performance J3 chip, custom water/methanol injection, modified BA throttle body. Paint&Panel by Barbed Wire Fence.

Top
 Profile  
 
 
 Post subject: Re: 1999 falcon au xr6 injectors not pulsing
Posted: Tue May 28, 2013 9:34 pm 
Stock as a Rock
Offline
User avatar

Age: 40

Posts: 178

Joined: 23rd Aug 2012

Gallery: 2 images

Ride: EF Fairmont

Location: Port Macquarie
NSW, Australia

Does the ef cam sensor not fit the au?
Have you checked for short circuit? Check for broken light globes too.
Did you use ford relays? You must make sure the correct relays are in the correct spots.
Make sure you have good earth from battery to vehicle body and engine block, and ecu earth wire.

 

_________________

Ported ED XR6 head shaved too much, AU gasket, custom Crow Cam, Pacemaker 4480's, 5-speed conversion, billet aluminium flywheel, GT clutch, T.I. Performance J3 chip, custom water/methanol injection, modified BA throttle body. Paint&Panel by Barbed Wire Fence.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 26 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:30 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names