Fordmods Logo

2 Fords Same cooling problem 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: 2 Fords Same cooling problem
Posted: Thu Nov 19, 2009 3:19 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1421

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

i have a 1998 EL Falcon and a 1991 Ford Raider, both are having trouble trying to stay cool.

Falcon......it was getting very hot on the freeway duiring spring even without the AC running, i did a radiator change and a cooling system flush thinking that would fix it and on the hway yes it does indeed it barley gets to 1/4 way, but if your sitting in traffic with the AC on or off (doesnt make much diff) you can watch the temp guage rise higher and higher untill it gets to about 3/4 before the fan kicks in, but for only 30 seconds!, i talked to my mech at Ford who told me that the thermos should start as a soon as i push the AC button, and they do but the tempreture just keeps going up (when standing still) untill it gets to 3/4 then the fan kicks in.

Raider......Tempreture guage tells me its running fine but you put your hand under the bonnet and it will cook it!, i had the radiator, thermostat and cap replaced all brand new! & a complete system flush but its still running hot and the gauge is telling me its only running half way, i put the timing gun on it and found that its running about 6deg BTDC (not sure what the timing is suppose to be) but the car itself feels like its running splendidly, since i had the fuel pump changed it has never missed a beat, talk about a tough little engine!

can anyone help with this little mystery with the tempreture and if the timing is correct? any help would be great :)

BTW: the Raider is also running a little rich (read very), does anyone know how to set the mixture (if you can)

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
 Post subject: Re: 2 Fords Same cooling problem
Posted: Thu Nov 19, 2009 4:34 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 844

Joined: 12th Aug 2007

Gallery: 22 images

Ride: AU2 XR8 ute & 91 EA bitsa

Location: Melbourne
VIC, Australia

How clean are the aircon condensors? If they block up with stones, bugs, grass seeds, etc. they'll impede any airflow through the radiator. Also, when the holes in the head gasket start to block up with corrosion the coolant flow from the block is reduced & can cause overheating.

What sort of coolant are you using & how much glycol does it have in it?

 

_________________

AU2 XR8 with Raptor VL, ported Yella Terra GT40P heads, Scorpion 1.6 RRs, XE264HR-14 Comp Cam, ceramic coated Hurricane Headers, 60lb injectors, Walbro 255, 200cfi cats, 3" exhaust & Snow Performance water methanol injection

Top
 Profile  
 
 
 Post subject: Re: 2 Fords Same cooling problem
Posted: Thu Nov 19, 2009 6:29 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

On the falcon, it could be that the ECU temp sensor is out of wack.
The fans should come on at half temp, the fans should come on with the ac.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: 2 Fords Same cooling problem
Posted: Thu Nov 19, 2009 7:36 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1421

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

Shortshift wrote:
What sort of coolant are you using & how much glycol does it have in it?


not sure of the brand, but its what ever Ford decide to put in it

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
 Post subject: Re: 2 Fords Same cooling problem
Posted: Thu Nov 19, 2009 8:10 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

have you put a master gauge on the raider yet?

there is no point in second guessing the gauge. have it checked properly as i'm %100 sure your 'hand thermometer' isn't accurate.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: 2 Fords Same cooling problem
Posted: Thu Nov 19, 2009 8:46 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Is that hand of your's calibrated???.......LOL....use a temp gun or something. Is the clutch fan working properly in the Raider????

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: 2 Fords Same cooling problem
Posted: Fri Nov 20, 2009 3:48 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1421

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

cjh wrote:
Is that hand of your's calibrated???.......LOL....use a temp gun or something. Is the clutch fan working properly in the Raider????


im fairly certan the fan is working, but i was thinking of going to a solid fan instead of the clutch.

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
 Post subject: Re: 2 Fords Same cooling problem
Posted: Fri Nov 20, 2009 10:51 am 
Fordmods Newbie
Offline
User avatar

Age: 44

Posts: 8

Joined: 4th Oct 2009

Ride: EF Fairmont Ghia

Location: Soon to be Nambour.... ON THE MOVE
QLD, Australia

I suggest checking the water pumps.
If the pump is cavitating badly it will not be moving enough water through the system to keep everything cool.
Any pitting on the blades of the water pump will cause this. Also some water pumps will always cause cavitation, even when new, due to poor design.

Just a thought.................

 

_________________

"Opinions are like A**holes. Everyone has one.....and they are all different"

MY BLOOD IS BLUE!!!!!!
FORD BLUE!!!!!!!!!!!!!!!!!


Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 3:07 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names