Fordmods Logo

2 issues about gears and revs, need answers before spending. 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: 2 issues about gears and revs, need answers before spending.
Posted: Tue Aug 07, 2012 8:00 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 11

Joined: 27th Jan 2012

Ride: el xr6

Location: hoppers crossing
VIC, Australia

hey, just got 2 issues atm that i want to get fixed.
i drive a Ford el xr6 tickford 5 speed manual.

1- problem with my revs, first off my revs were fine sitting at 750revs and then couple weeks later they started dropping and going back to 750 and dropping while in neutral or idleing at traffic lights, it got worst, started dropping to about 200 rev and lower ready to stall and then kicks back to 750, did this constantly, so i went out and bought a new idle speed motor and fitted that, that fixed that problem but just created another, now my revs are sticky, as soon as i throttle and have clutch pressed down or in neutral my revs stick at 2000+ for 5 seconds or longer then drops to about 1200revs for couple more seconds then back to 750 revs where it sits fine, im not sure if i just have to wear the new idle motor in or what but when i go to change gears it feels like im riding the clutch when im not coz i clutch down and the revs stay high untill i put into gear again, its ticking me off, i have a cam aswell so not sure if that would have any effect on whats going on, i know it can unsteady my revs but not to this extent.
Any ideas let me know !

My next issue hopefully isnt as complicated, my gear stick is really tight, crutches into gears, never used to be so rough but sometimes its hard to put it into 1st or 2nd, almost have to jam it in, almost like it needs to be lubed or something and its dried out, also if anyone has any answers let me know..

hope i get some answers before spending more money tryibng to identify the problem.

thanks
Top
 Profile  
 
 
 Post subject: Re: 2 issues about gears and revs, need answers before spending.
Posted: Tue Aug 07, 2012 8:06 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Check the firewall where the clutch cable goes through it. More then likely broken and not allowing your clutch to disengage properly to grab a gear.
Depending on what cam your running it could be your rev hang issue.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: 2 issues about gears and revs, need answers before spending.
Posted: Tue Aug 07, 2012 8:12 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 11

Joined: 27th Jan 2012

Ride: el xr6

Location: hoppers crossing
VIC, Australia

EVL098 wrote:
Check the firewall where the clutch cable goes through it. More then likely broken and not allowing your clutch to disengage properly to grab a gear.
Depending on what cam your running it could be your rev hang issue.



yeah was thinknig either clutch cable needs to be adjusted or broken, how could i tell by looking at it through the bonnet at the firewall, would it be pretty noticable?

and iv always had the cam in for along time now and there was no rev hang then untill i replaced the new idle motor, before ireplaced it there was no hang, just revs dropping extremely low
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names