Fordmods Logo

2001 AU 4.0 auto engine misses ONLY with full tank? :( 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: 2001 AU 4.0 auto engine misses ONLY with full tank? :(
Posted: Tue Apr 16, 2013 8:43 pm 
Fordmods Newbie
Offline
User avatar

Age: 35

Posts: 12

Joined: 3rd Sep 2011

Ride: XH FALCON UTE

Location: Harwood
NSW, Australia

Hey people ive got a curley one for you my AU2 4.0 auto develops an engine miss when i fill up the tank does not matter if its 91 or 98 and and the miss will stay there until i burn some of the fuel out of the tank, the engine misses are quite violent to, makes the whole car jerk around!! any input would be great guys, i dont fill the tank that often, but when i do i usually have to travel a long way for work so its a bit of an bugger, just have done the coils and leads just need some more ideas on what it could be. thanks :D

 

_________________

NEVER TAKE LIFE TOO SERIOUSLY NO ONE EVER GETS OUT ALIVE ANYWAY

Top
 Profile  
 
 
 Post subject: Re: 2001 AU 4.0 auto engine misses ONLY with full tank? :(
Posted: Tue Apr 16, 2013 9:00 pm 
Oompa Loompa
Offline

Age: 37

Posts: 33

Joined: 24th Feb 2009

Ride: au ute, fg xr6 sedan

Location: Goondiwindi
QLD, Australia

is it a 'miss' or more like a back fire. i could be the charcoal canister on the LHS of the car which gets linesfrom the fuel tank then to the inlet maniold through vacuum lines.
Next time you fill up remove the vacuum line from the canister (comes underneath the air cleaner) and block it off and see if still does it.
Top
 Profile  
 
 
 Post subject: Re: 2001 AU 4.0 auto engine misses ONLY with full tank? :(
Posted: Wed Apr 17, 2013 8:49 pm 
Fordmods Newbie
Offline
User avatar

Age: 35

Posts: 12

Joined: 3rd Sep 2011

Ride: XH FALCON UTE

Location: Harwood
NSW, Australia

mok1275 wrote:
is it a 'miss' or more like a back fire. i could be the charcoal canister on the LHS of the car which gets linesfrom the fuel tank then to the inlet maniold through vacuum lines.
Next time you fill up remove the vacuum line from the canister (comes underneath the air cleaner) and block it off and see if still does it.


Thanks mok i will try that :D

 

_________________

NEVER TAKE LIFE TOO SERIOUSLY NO ONE EVER GETS OUT ALIVE ANYWAY

Top
 Profile  
 
 
 Post subject: Re: 2001 AU 4.0 auto engine misses ONLY with full tank? :(
Posted: Sun Apr 21, 2013 7:25 pm 
Fordmods Newbie
Offline
User avatar

Age: 35

Posts: 12

Joined: 3rd Sep 2011

Ride: XH FALCON UTE

Location: Harwood
NSW, Australia

mok1275 wrote:
is it a 'miss' or more like a back fire. i could be the charcoal canister on the LHS of the car which gets linesfrom the fuel tank then to the inlet maniold through vacuum lines.
Next time you fill up remove the vacuum line from the canister (comes underneath the air cleaner) and block it off and see if still does it.


it worked mok no missing car has run the best it has in ages just need to get a new charcaol canister cant find them on Ebay any ideas on where to get them other than ford?

 

_________________

NEVER TAKE LIFE TOO SERIOUSLY NO ONE EVER GETS OUT ALIVE ANYWAY

Top
 Profile  
 
 
 Post subject: Re: 2001 AU 4.0 auto engine misses ONLY with full tank? :(
Posted: Fri Apr 26, 2013 8:47 pm 
Oompa Loompa
Offline

Age: 37

Posts: 33

Joined: 24th Feb 2009

Ride: au ute, fg xr6 sedan

Location: Goondiwindi
QLD, Australia

i guess you could try the wreckers.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:45 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names