Fordmods Logo

200k's to the tank WTF??? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: 200k's to the tank WTF???
Posted: Sat Sep 05, 2009 8:53 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 4

Joined: 26th Jun 2009

Ride: ford falcon

Location: mackay
QLD, Australia

hey i've got a ef falcon and it's been a bit rough on fuel 300 - 400k if i'm lucky a tank but my last tank only lasted 200 ks? and i haven't drove it any different??? anyone know why?

cheers
Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sat Sep 05, 2009 9:03 pm 
Parts Gopher
Offline
User avatar

Posts: 78

Joined: 6th Apr 2008

Gallery: 8 images

Ride: EL Fairmont Ghia

Location: Sydney
NSW, Australia

Blocked air filter?

 

_________________

He was like a god walking amongst mere mortals. He had a voice that could
make a wolverine purr, and suits so fine
they made Sinatra look like a hobo.
In other words, Ron Burgundy was the balls.

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sat Sep 05, 2009 9:06 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

Vac lines! fuel reg, MAP, etc...

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sat Sep 05, 2009 9:27 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1886

Joined: 26th Nov 2006

Gallery: 7 images

Ride: EL XR8, '08 Mondeo XR5t

Power: 205 rwkw

Location: Perth
WA, Australia

Dead hego?

 

_________________

Trickflow Street Heat top end kit, 70mm BBK TB & EGR, 24lb injectors, Underdrives & 3.73s: 275rwhp - 13.15@105mph NA / 12.37@116mph N20

When injustice becomes law, resistance becomes duty

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sat Sep 05, 2009 9:31 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

fiftyone wrote:
Vac lines! fuel reg, MAP, etc...


blocked cat.... um filters injectors, could be a range of things... I suggest get a decent service done, air filter, fuel filter, injectors cleaner properly, oil filter oil and see what happens.

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sat Sep 05, 2009 9:44 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

check and replace all your sensors and check all the vac lines.
stuff like water temp, air temp, manifold pressure, oxygen sensor etc all work together for the car to work out the air/fuel mix

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sun Sep 06, 2009 4:24 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1353

Joined: 15th Mar 2007

Gallery: 7 images

Ride: AU XR6

Power: 171 rwkw

Location: thornton
NSW, Australia

O2 sensor

 

_________________

9/98 AU1 XR6hp-about to retire from the road and be reborn on the race track.
86 ZL mint grandpa spec with premo sound and 150000km
07 TTG 60000km stock as, mods to come.
97 el futura about to be MOCKed

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sun Sep 06, 2009 4:29 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

I would go and check your O2 sensor.For some reason on my ED i'm very lucky to get 500kms out of a tank of full.Found out that my cat had been guttered out.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sun Sep 06, 2009 8:10 pm 
Smokin em up
Offline
User avatar

Age: 40

Posts: 248

Joined: 4th Nov 2007

Gallery: 1 images

Ride: AUIII

Location: COONABARABRAN
NSW, Australia

KRUPTD wrote:
I would go and check your O2 sensor.For some reason on my ED i'm very lucky to get 500kms out of a tank of full.Found out that my cat had been guttered out.


:roll: Gutting a CAT shouldnt effect your range! Should it?

mitchy

 

_________________

AUIII, PACEY 4499's, MAGNIFLOW CAT, 2.5" ZORST, 17X8" AUII XR RIMS....otherwise all factory!

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sun Sep 06, 2009 8:29 pm 
Smokin em up
Offline

Age: 38

Posts: 223

Joined: 9th Feb 2009

Gallery: 3 images

Ride: AU VCT,68 LANE,84 COURIER,

Location: brisbane
QLD, Australia

Last week i only got 310 from a tank,i just put an adjustable reg on and got 320 from a half tank :shock:

 

_________________

YOU CAN LIVE IN A CAR BUT YOU CANT DRIVE A HOUSE

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sun Sep 06, 2009 8:35 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

my reasons for thinking its not oxy sensor or other;
- ive seen many ef/L that have the original sensor and they have bad economy but not THAT bad.
- the consumption has increased dramaticly in a short time so unless the cat really blocked up it wouldnt be that and it wouldnt be because its gutted
- if the injectors/filter were blocked the idle and performance would be really bad

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: 200k's to the tank WTF???
Posted: Sun Sep 06, 2009 10:11 pm 
Smokin em up
Offline

Age: 38

Posts: 223

Joined: 9th Feb 2009

Gallery: 3 images

Ride: AU VCT,68 LANE,84 COURIER,

Location: brisbane
QLD, Australia

I would agree on that i have new BA oxy sensor and it makes no difference when i put it in my car instesd of my 220,000 klm old one. Unless its got a broken wire.You could take your map sensor off and see if it makes a difference,if it doesnt could be whats wrong.Maybe a problem at the tank leaking or split hoses.The ed had a stuffed map sensor still kinda worked, put a new one on just to see, and kinda helped a little.

 

_________________

YOU CAN LIVE IN A CAR BUT YOU CANT DRIVE A HOUSE

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names