Fordmods Logo

30l/100km whats wrong 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: 30l/100km whats wrong
Posted: Tue Sep 29, 2009 6:02 pm 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

now that i have the au running properly again(dont ask long story)it is useing a lot of fuel ...by my calculations it is about 30l/100km city driving,this is a long way off the factory quote of 12l/100km(hell,i would be happy with 15l/100km).what do you think is causing it

i have done leads,plugs,map sensor,02 sensor,injectors,fuel fiter,flushed fuel rail,cleaned isc valve,had top of manifold off and cleaned all oil residue out of it.

someone suggested (posted on this forum)fuel pressure reg could be the cause?
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Tue Sep 29, 2009 10:58 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

elrob wrote:
now that i have the au running properly again(dont ask long story)it is useing a lot of fuel ...by my calculations it is about 30l/100km city driving,this is a long way off the factory quote of 12l/100km(hell,i would be happy with 15l/100km).what do you think is causing it

i have done leads,plugs,map sensor,02 sensor,injectors,fuel fiter,flushed fuel rail,cleaned isc valve,had top of manifold off and cleaned all oil residue out of it.

someone suggested (posted on this forum)fuel pressure reg could be the cause?


Thermostat stuck open causing it too run cool(ecu stuck in rich mode) also a faulty coolant temp sensor can cause this as well.

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Wed Sep 30, 2009 12:59 am 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

HEGO?

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Wed Sep 30, 2009 1:04 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

Going to say the reg as when there's a vac leak it's bad but when the reg dies it will run s**t and blow smoke likes mother. 30l is real bad tho

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Wed Sep 30, 2009 8:05 am 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

the coolant sensor is at the back of the head right???
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Wed Sep 30, 2009 8:19 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

ha ha sounds like u have an F6 like me lol

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Wed Sep 30, 2009 6:45 pm 
Tyre Shredder
Offline
User avatar

Age: 28

Posts: 354

Joined: 11th Dec 2007

Ride: ED Futura Classic & EF Futura SW

Location: Scummers
VIC, Australia

fiftyone wrote:
Going to say the reg as when there's a vac leak it's bad but when the reg dies it will run s**t and blow smoke likes mother. 30l is real bad tho


Iv got the same prob with my ED its will go through about 30L/100km and was also blowing smoke. what reg and vac lines are you talking about? iv replaced the O2 sensor and had a bit of an improvement but still have bad fuel efficiency. what other stuff is there to look at other then injectors?
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Wed Sep 30, 2009 6:58 pm 
Stock as a Rock
Offline

Posts: 114

Joined: 21st May 2009

Ride: EBI Wagon & Mass Transit

Location: The Hills Area
NSW, Australia

The fuel reg is located on the fuel rail that the injectors are connected to on the inlet manifold.

The vac line is connected the the fuel reg and this line is in turn is connected to the the inlet manifold
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Wed Sep 30, 2009 7:30 pm 
Tyre Shredder
Offline
User avatar

Age: 28

Posts: 354

Joined: 11th Dec 2007

Ride: ED Futura Classic & EF Futura SW

Location: Scummers
VIC, Australia

yeah i know the reg, all the vac line are connected at both ends. is there anyway to check for a vac leak? when i pulled the vac line off the revs went up. could the reg be f**k? anyway to test.
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Sun Oct 11, 2009 3:20 pm 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

update! i replaced fuel reg to day and still blows black smoke.

next i will try coolant temp sensor and then thermostat,after that......i have no idea what else it could be
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Sun Oct 11, 2009 5:38 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

I run with no thermostate in mine and have no problems i hate the things always pull the centre out of them
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Thu Oct 15, 2009 8:40 am 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

replaced thermostat and car runs really fuelly still.is it a timing issue ,can it be checked on a au
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Thu Oct 15, 2009 10:15 am 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

elrob wrote:
update! i replaced fuel reg to day and still blows black smoke.

next i will try coolant temp sensor and then thermostat,after that......i have no idea what else it could be

elrob wrote:
replaced thermostat and car runs really fuelly still.is it a timing issue ,can it be checked on a au

Replace your second item. You can't change one thing and then look at a completely different system on the car.
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Sun Oct 18, 2009 6:44 am 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

anyone know how to check the timing on a au .i tryed searching forum and came up with looping two terminals together on the port under fusebox cover but it does not have the two terminals where they should be.
Top
 Profile  
 
 
 Post subject: Re: 30l/100km whats wrong
Posted: Sat Oct 31, 2009 11:13 am 
Stock as a Rock
Offline

Age: 38

Posts: 177

Joined: 3rd Apr 2006

Location: gladstone
QLD, Australia

changed ecu and it no longer blows black smoke....... :D

but it is not that much better on fuel... :cry:

any ideas
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 37 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names