Fordmods Logo

4.0lt and 5 speed conversion troubles :( 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: 4.0lt and 5 speed conversion troubles :(
Posted: Sun May 22, 2005 6:09 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

got the head off the eb wagon today ready to be worked and started looking into the wiring looms,i pulled the loom from the ecu to manifold out ready to go into the ea and thaught i could leave the other one but the loom that goes from the 5 speed to the main loom(out of r/h side of firewall is different!the ea is a 4 speed auto and doesnt have this at all and i dont want to pull the whole loom out coz of the relays and everything.is there any way around this??also there is a similer plug in the same spot but its smaller and has less wires!
sorry for the long post but please help

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Sun May 22, 2005 7:47 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

does anybody know?

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Mon May 23, 2005 2:07 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

yeah, EA 5 speed loom is different to the 4 litre.

check out http://www.ford-tech.com/articles.php?articleId=47 that article. There, they discuss the wiring, and what needs to be changed.

But basically, if you have the 4 litre auto loom, it will have a round plug, ignore that, you don't need it (auto stuff), and there will be a black rectangular one, with about 8 or 10 pins.

The manual will have the same black rectangular one, but with one single wire connected.

You'll need to rearrange the wires so that they all match. Its in that doco.

Good luck with it.

Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Mon May 23, 2005 7:40 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

its 4.0lt 5 speed going into 3.9lt 4 speed auto...same deal?

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Mon May 23, 2005 11:56 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

What wiring loom are you using? is it a MPFI auto wiring loom?


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Tue May 24, 2005 7:55 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

using multi point 5 speed gearbox loom and want to use the loom thats in the EA now so i dont have to pull it all out!

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Wed May 25, 2005 2:49 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

ok, no problem... yeah, the 4 speed loom needs to be changed (the one on the car) to suit the 5 speed manual loom (on the gearbox). The document I posted earlier covers this. Pretty straight foward.. makes wires line up.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Wed May 25, 2005 8:49 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

ive looked into it and there are a few that are different colours and dont match up to anything and i looked in the full workshop manuals (the big thick buggers) and couldnt find a schematic of the 4 speed loom in eng bay only the 4 speed auto plug and the 5 speed plug!If i knew where all the wires went from the eng bay loom i could figure it out!any help?

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Thu May 26, 2005 2:48 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Ive got the wiring schematics for the 4 speed auto in my gregory's manual. But this should give you an idea :

Quote:
Okay, so if you are wiring it my way, note where each of the wires is on the carside plug (Plug 1). When you look into the box loom plug (Plug 2) you should see little tabs which hold the metal tongues in place. Use the jeweller's screwdriver to remove the tongues from the plug.
Now, ignoring the two thick red and blue wires, insert the others back into the plug so they match the pattern found on Plug 1. There should be 7 spaces filled in Plug 2, with the little single plug empty. To get rid of the thick wires, put them into the remaining slots. These will play no part in the car's electrics from now on.
At the other end of the loom, you should find 2 pairs of single plugs, and a 3-pin plug.
One of these 2 pairs should be orange and black. This is the plug on top (neutral switch), and it doesn't seem to matter which way round they go. The next pair should be red and black, these are the reverse switch, near the bottom. as before, order does not seem to matter.
The 3-pin plug is the speed sensor, at the back of the box. Just be sure to align the wire colours correctly when you put it on.


Good luck

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Thu May 26, 2005 7:46 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

yeah iv read all that but my wiring doesnt just all match up like that,do you have where all the wires go to and their colours of the engine plug of the 4 speed auto?

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Fri May 27, 2005 1:30 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

My scanner isn't working, so Ill just dictate.

Speedo sensor, Three wires - Black, Red, White. The white wire goes to the instrument cluster, and pin 3 on the ECU. The red wire goes to the intrument cluster aswell. And the black is the ground, and also goes to the black/green wire on the inhibitator switch. So common ground point for the speedo sensor, and the inhibitator switch.

Inhibitator switch, and Selection Position Switch. This has 4 wires - Black/Green, Red/Blue, Violet, Violet/White. The black/green needs to be grounded to the red/blue wire to switch on the starter relay, as the Red/Blue wire goes to the starter relay. The violet goes to pin 30 on the ECU, and the violet/white turns into black/white after a join and goes to pin 46 on the ECU.

The temp sensor is not on that loom, but is the black/white wire and the blue/yellow. The blue/yellow wire goes to pin 42 on the ECU.

Then there is Green, Yellow/Green, Yellow/Red, Green/Yellow, Green/Red, Green/White, And Green/Black for the auto solenoids. These won't be used. But go to pins in above order, 38, 11, 14, 55, 35, 52, 51.

The next one that will be in the rectangular plug will be the reverse switch, which are a Red/Black, and a White/Violet wires. The Red/black will go to the reverse lamps, and the White/Violet will go to the fuse panel.

So from the above you will have in the rectangular plug - The speedo sensor, Inhibitator switch (neutral switch(im pretty sure)), and the reverse switch.

The above is for the 4 speed auto wiring loom in the engine bay. The switches and sensors on the T5 should be easy to determine from that.


Good luck, and let me know if you need any more help.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names